experts help me with rom10 card

bro

Inactive User
Joined
Mar 16, 2005
Messages
9,448
Reaction score
748
Location
Gods Country
unlocked card with a t911 no problem,,,tryed readong it i nagra and it comes up reading of rom 10 failed,,,any advice on what wrong,,im using an infinity phoenix programmer set to 3.68 phoenix mode
 

bro

Inactive User
Joined
Mar 16, 2005
Messages
9,448
Reaction score
748
Location
Gods Country
used roms studios,,,,read login aprendez then loaded loaded rom 10 repair image,,then wrote login aprendez,,,everything went well,,next i loaded my e c/e image and changed the ird and boxkey then wrote login aprendez,,it wrote 100% ne errors so i put it in my box then powered up and went into engineers menu and its says card null id,,i am certain the boxkey and ird are right,,,,,pulling my hair out at this moment,dont know what to try next


oh and also tryed reading it on another pc and it worked,,,,but wont write to it,,its says set ifs failed
 

dannyrp03

Inactive User
Joined
Dec 6, 2004
Messages
383
Reaction score
1
hi m8 try to use mrom put the delay settings at 80 ,20 80 then try repair it ,then hopefully open it in nagra
 

bro

Inactive User
Joined
Mar 16, 2005
Messages
9,448
Reaction score
748
Location
Gods Country
dannyrp03 said:
hi m8 try to use mrom put the delay settings at 80 ,20 80 then try repair it ,then hopefully open it in nagra


did that it repairs ok,then open it in nagra the programs seems to crash for about five mins,says reading rom failed,,,i have read it alright on another pc of my mates but then it fails to write to the card
 
TEST
Top