Encryption going green but no picture

hotbirdlover

Inactive User
Joined
Jan 27, 2008
Messages
12
Reaction score
0
Hi,

On some channels my dreambox seems to make the I or V etc go green but no picture is ever displayed can anyone tell me why this might be and how i can fix this?

Thanks all
 

witchy

Banned for good!
Joined
Jul 20, 2005
Messages
18,282
Reaction score
332
If they go green then the EMU can decode them, but you still need keys to clear them.

What channels are you talking about, what EMU are you using and what image?
 

earwig999

VIP Member
VIP Member
Joined
Aug 24, 2003
Messages
6,993
Reaction score
353
Location
Derby
Sounds like the TPS channels. They are decrypting the channels thru the keys but TPS have a new system for assigning the PID and this is changing daily. Only way is to write a new file everyday.
 

hotbirdlover

Inactive User
Joined
Jan 27, 2008
Messages
12
Reaction score
0
I have DM 7025 with Gemini Image, Enigma 2. cams I have loads of but the one in question here is MG 30

the channels are SOTV gold and diamond, inxtv and dream tv. sorry all the naughty ones lol
 

hotbirdlover

Inactive User
Joined
Jan 27, 2008
Messages
12
Reaction score
0
Yeah im getting the latest ones from a well known board and uploading them to the correct place, if i dont put them in for a while the V or I etc dont go green they stay yellow but when i put them in they go green but no picture. sometimes sound though. any ideas, ive re installed the cams i may re image soon. Also Evo seems to have stopped automatically creating Keylist.txt for the famous AU but not sure if all that has changed now?
 
TEST
Top