different firmware?

Mark_The_Yid

VIP Member
VIP Member
Joined
Jan 16, 2006
Messages
3,587
Reaction score
281
I flashed my first benq drive last night using dosflash. OMG how easy can it get! I now have a slightly different drive I need to do.

This one is a phillips Benq Model no. VAD6038 Rev 62430C

I tried flashing using the same method but it produced 1 red light. I have flashed back to the orig firmware ok so is now working again. Is there a different firmware I need to flash this drive with?
 

chronoman

VIP Member
VIP Member
Premium Member
Joined
Feb 12, 2006
Messages
2,272
Reaction score
102
Location
Home of Golf
I always used jungleflash to do the benq,i found them the easiest drive to flash
 

Jason87

Member ++
Joined
Jul 17, 2007
Messages
202
Reaction score
6
Location
Belfast
As Chronoman said, use Jungleflasher, very easy to use and tutorials provided on their website if needed :).
 

Mark_The_Yid

VIP Member
VIP Member
Joined
Jan 16, 2006
Messages
3,587
Reaction score
281
Thanks guys. What a cracking bit of software. So much easier than my last sammy I done (about 4-5 years ago lol). I do still have problems though.

I have flashed the phillips beng drive and it now plays backups fine but if I put an original disc in it just comes up open tray. I also had an old sammy drive I have spoffed and fitted in same console to try which also will play backups but when I insert an original game into it it comes up play DVD and then shows up on the screen please insert this disc into an xbox 360 console. Have I done something wrong when I flashed them or is it a problem with the console?
 

Mark_The_Yid

VIP Member
VIP Member
Joined
Jan 16, 2006
Messages
3,587
Reaction score
281
I have now checked the first benq that I flashed and that is doing the exact same thing. Will play backups but open tray on originals. WTF have I done wrong. Driving me crazy :grrrr:
 
Last edited:

Mark_The_Yid

VIP Member
VIP Member
Joined
Jan 16, 2006
Messages
3,587
Reaction score
281
right. Having pratted about with these for ages and flashed and re-flashed the bastards it appears that they are all suffering from the open tray error. If I constantly keep tapping the drive whilst it is reading the discs that wont play they then boot up.

Is there a reliable fix to this problem at all or is it just a case of them needing new drives?
 

nistleboy

Inactive User
Joined
Aug 4, 2010
Messages
1,504
Reaction score
403
Location
was manchester now n.i.
hi mark
open tray is the wrong firmware mate as long as you have the original you should b ok.i use jungle flasher as its easy to use and i can save firmware,spoof firmware,and also check firmware is good before flash.as long as you have the original your ok mate.maybe have a look at you....
nistleboy
 

Mark_The_Yid

VIP Member
VIP Member
Joined
Jan 16, 2006
Messages
3,587
Reaction score
281
Well I have flashed them all with jungle flasher and they read some and not others. The ones that dont read as I say will if you tap the drive when booting. I have tried another drive that reads all discs in the same console as the other (flashed the same way) and it still reads all discs so it must be duff drives. Would be handy to know if there is a way of sorting them though.
 

chronoman

VIP Member
VIP Member
Premium Member
Joined
Feb 12, 2006
Messages
2,272
Reaction score
102
Location
Home of Golf
never had this m8 but been a few months since i did a drive.
is it the latest rev you have installed.maybe try older one?
 
TEST
Top