Confused TomTom 520 or me?

The Mackem

Member +
Joined
Feb 3, 2003
Messages
406
Reaction score
3
Location
Glawster
Right I have an issue updating the maps on my TomTom 520. So far I have updated to the latest BBS tools, downloaded the latest meta file, downloaded maps uk 850.2781 and activated the map. BBS tools says it has done it ok, however the newer map won't work. I have tried restoring a backup with a patched map and that works. I have flashed the tomtom using the clearflash from tomtom formatted the tomtom, tried updating files on a sd card with no luck.

Rob
 

davidh

<font color="RED">Administrator</font>
VIP Member
Joined
Aug 9, 2001
Messages
14,954
Reaction score
121
Location
LIVERPOOL
Right I have an issue updating the maps on my TomTom 520. So far I have updated to the latest BBS tools, downloaded the latest meta file, downloaded maps uk 850.2781 and activated the map. BBS tools says it has done it ok, however the newer map won't work. I have tried restoring a backup with a patched map and that works. I have flashed the tomtom using the clearflash from tomtom formatted the tomtom, tried updating files on a sd card with no luck.

Rob
sounds like the os u have on the tomtom wont support the map u are usiing

update the tomtom on tomtom home then put the map back
 

The Mackem

Member +
Joined
Feb 3, 2003
Messages
406
Reaction score
3
Location
Glawster
Thanks for the reply. I have a SD card with the original files on with updated navcore etc just to check what the latest map is. The latest map apparently for mine is 850.2781. I have downloaded what is supposed to be that map, can I check that the map is what it is supposed be before installing it? When I extracted the meta file after installing it had 'truck' in the meta. Could it possibly be a misnamed file? Although I tried updating with some maps I had backed up, also tried on a Vista laptop as I'm using Windows 7 but have done it ok on mine before several time.
It's just one of those things that's starting to annoy me now, but I'll get there in the end.

Rob.
 

davidh

<font color="RED">Administrator</font>
VIP Member
Joined
Aug 9, 2001
Messages
14,954
Reaction score
121
Location
LIVERPOOL
Thanks for the reply. I have a SD card with the original files on with updated navcore etc just to check what the latest map is. The latest map apparently for mine is 850.2781. I have downloaded what is supposed to be that map, can I check that the map is what it is supposed be before installing it? When I extracted the meta file after installing it had 'truck' in the meta. Could it possibly be a misnamed file? Although I tried updating with some maps I had backed up, also tried on a Vista laptop as I'm using Windows 7 but have done it ok on mine before several time.
It's just one of those things that's starting to annoy me now, but I'll get there in the end.

Rob.
the truck may be the problem
i dont know if tomtom have a seperate os for trucks
 

The Mackem

Member +
Joined
Feb 3, 2003
Messages
406
Reaction score
3
Location
Glawster
The map was renamed. I checked the meta for the so called uk map and it was for western and central europe truck v835 so wasn't compatible. Tomtom do specific map data for trucks as I found out before looking for a family member. I've now reverted back to map 845.2647 which is the latest I have at the moment. I loaded the map then checked the meta file and all seemed ok and it is working fine now. Can I now just delete the previous map from my tomtom as I now have two maps and have switched to the latest. Also if you could point me in the right direction for the latest map as the normally reliable source I use has a misnamed file masquerading as the latest uk map.
Got 850.2820 running on my tomtom now, however is there anywhere I can find what the difference in maps is?

Many thanks for your help.

Rob.
 
Last edited:

davidh

<font color="RED">Administrator</font>
VIP Member
Joined
Aug 9, 2001
Messages
14,954
Reaction score
121
Location
LIVERPOOL
The map was renamed. I checked the meta for the so called uk map and it was for western and central europe truck v835 so wasn't compatible. Tomtom do specific map data for trucks as I found out before looking for a family member. I've now reverted back to map 845.2647 which is the latest I have at the moment. I loaded the map then checked the meta file and all seemed ok and it is working fine now. Can I now just delete the previous map from my tomtom as I now have two maps and have switched to the latest. Also if you could point me in the right direction for the latest map as the normally reliable source I use has a misnamed file masquerading as the latest uk map.
Got 850.2820 running on my tomtom now, however is there anywhere I can find what the difference in maps is?

Many thanks for your help.

Rob.
all the difference is the newer maps have updates new roads etc etc
 

gez

VIP Member
VIP Member
Premium Member
Joined
Mar 9, 2005
Messages
5,543
Reaction score
2,989
Location
Saddleworth
truck map is 840 2554
navcore is8.392
they wont work with any other map or navcore so i am led to beleive.
i am using the above on a 520 no probs
whilst doing it you ned 2 meta file from he map not 1.
 

The Mackem

Member +
Joined
Feb 3, 2003
Messages
406
Reaction score
3
Location
Glawster
I didn't need the truck software. I was after updated maps just for the uk. The file was an v835 for western europe that had been named wrongly. I was trying to download map v850.2781 which is what the latest one should be for my 520 according to tomtom. I have a memory card with the original tomtom files and the navcore has been updated using home, I use this to see what the latest maps should be then go and hunt them down.
I got there in the end but thanks for the help and assistance.

Rob.
 
TEST
Top