Virgin ... Ex-TW NW Area problems....

MontyMole1970

Inactive User
Joined
Jan 22, 2006
Messages
251
Reaction score
4
Since last Friday Sky Sports 1 and UKTV Gold have started to play up, they glitch, jutter, pixelate and lockup, seems to be just the channels on the following transponders:

<transponder id="0004" onid="f020" frequency="547000000" inversion="2" symbol_rate="6952000" fec_inner="3" modulation="3">
<channel service_id="0418" name="Classic FM" service_type="02"/>
<channel service_id="041c" name="Utd Christian Bcstng" service_type="02"/>
<channel service_id="042a" name="Core" service_type="02"/>
<channel service_id="042b" name="Planet Rock" service_type="02"/>
<channel service_id="042c" name="Chill" service_type="02"/>
<channel service_id="0461" name="UKTV Drama" service_type="01"/>
<channel service_id="0462" name="UKTV Gold" service_type="01"/>
<channel service_id="0463" name="UKTV Documentary" service_type="01"/>
<channel service_id="0465" name="UKTV Style" service_type="01"/>
<channel service_id="0466" name="UKTV G2" service_type="01"/>
<channel service_id="0467" name="QVC" service_type="01"/>
<channel service_id="046a" name="UKTV History" service_type="01"/>
<channel service_id="0473" name="UKTV Gardens" service_type="01"/>
<channel service_id="04c8" name="UKTV Food" service_type="01"/>
<channel service_id="04d6" name="102.2 smoothfm" service_type="02"/>
</transponder>

<transponder id="0005" onid="f020" frequency="539000000" inversion="2" symbol_rate="6952000" fec_inner="3" modulation="3">
<channel service_id="0406" name="Disney Cinemagic" service_type="01"/>
<channel service_id="040f" name="Test5" service_type="01"/>
<channel service_id="0487" name="Sky Sports Xtra" service_type="01"/>
<channel service_id="0489" name="Sky Sports 1" service_type="01"/>
<channel service_id="048c" name="British Eurosport" service_type="01"/>
<channel service_id="0497" name="Disney Channel +1" service_type="01"/>
<channel service_id="0498" name="Toon Disney" service_type="01"/>
<channel service_id="04c9" name="The Box" service_type="01"/>
<channel service_id="04cb" name="Q" service_type="01"/>
<channel service_id="0502" name="Old Sky News" service_type="01"/>
<channel service_id="0623" name="Adult Channel PPV" service_type="01"/>
<channel service_id="0643" name="Disney Channel" service_type="01"/>
<channel service_id="fff7" name="Adult NVOD" service_type="04"/>
</transponder>

Is anyone else having any issues with these channels ????
 

Devilfish

DW Regular
Joined
Oct 22, 2005
Messages
14,269
Reaction score
198
Location
Dream world
My sky sports 1 has been like that for ever. In Lanarkshire area and I know a few other peeps who have the same problem so I don't think it's an individual problem. Some of the other channels on the transponder also stutter but not as much as SP1. Just learned to put up with it.

I've actually bought a variable attenuator to play with the signal to see if I can improve it but not had a chance to try it out yet.
 

plasterer

Member ++
Joined
Feb 15, 2006
Messages
444
Reaction score
18
No not me mate mines running like a dream. However if you ring 150 they do tell you of problems with some of these channels in our area Cheers .......Paul
 

goldenvision

Member ++
Joined
Mar 14, 2006
Messages
270
Reaction score
20
I posted about this on Saturday, seemed to go better for a short while but is now the same as yours, only mine just freezes for split second every so often
Ex TW Merseyside
Pacino 2.1 Nokia
 

MontyMole1970

Inactive User
Joined
Jan 22, 2006
Messages
251
Reaction score
4
No not me mate mines running like a dream. However if you ring 150 they do tell you of problems with some of these channels in our area Cheers .......Paul

Do you have the BT line equiv of the 150 so we can get upto date info from VM please ?
 

señor ding dong

Inactive User
Joined
Mar 12, 2005
Messages
2,635
Reaction score
47
There are lots of local problems at the moment, and apart from that, several channels now have break-up and heavy pixelation built into the broadcast stream, and I don't mean the kind of pixelation that's the result of low compression rates, although that has been a recent and frequent problem too, and to make matters worse, they have even dropped the bandwidth and resolution of a number of channels from 720 x 576 to just 544 x 576, including the movie channels, I suspect to make a better case for HD. What a f**king joke this whole Virgin (or)deal has become.
 

goldenvision

Member ++
Joined
Mar 14, 2006
Messages
270
Reaction score
20
These problems seem to have been resolved now. Had Sky Sports 1 on for an hour with no glitches compared to every 30 secondfs or so last night and previous 4 days, hopefully its been sorted for good.
 

Alien Heads

Inactive User
Joined
Sep 27, 2005
Messages
411
Reaction score
34
My sky sports 1 has been like that for ever. In Lanarkshire area and I know a few other peeps who have the same problem so I don't think it's an individual problem. Some of the other channels on the transponder also stutter but not as much as SP1. Just learned to put up with it.

I've actually bought a variable attenuator to play with the signal to see if I can improve it but not had a chance to try it out yet.
MY sky sports 1 has also been like that, i also bought a variable attenuator & it didn't help, like you say, you just put up with it.

It seems to do it at random, sometimes no glitches at all during a game, then others it happens 3 or 4 times.
 

bloodstone1964

Inactive User
Joined
Oct 21, 2005
Messages
1,482
Reaction score
0
Location
planet earth
the only thing i have noticed that i have not seen on my boxs for a while is every know and then slight freezes then it releases and it ok then maybe a hour or so it will do the same thing again . this started about 2 weeks ago i have tried other images on diffrent boxs seems to do the same a minor irritation
 

clio182

Inactive User
Joined
Dec 7, 2005
Messages
115
Reaction score
0
i have started to notice this also on sky sports 1 also on celtic tv it keeps freezing but ha ho got to give and take a little (brighton area)
 

nick1

Member ++
Joined
Mar 12, 2006
Messages
241
Reaction score
1
Location
home
I have it on all my S*y channels and on uk gold. Is there any thing i can do.
 

bloodstone1964

Inactive User
Joined
Oct 21, 2005
Messages
1,482
Reaction score
0
Location
planet earth
hi i have tried out a few images over the last two day some stick a little but release some go blocky and clear could this be down to n . l messing with the system
 

satansoft

Inactive User
Joined
Mar 22, 2005
Messages
70
Reaction score
2
I am having similar problems in the north east, only its worsened in the last few weeks or so. getting sound or picture lockups, sometimes both. . I wondered if it was Dickie B trying out new countermeasures or something similar. Its now that often, that during a movie or football match, you may need to switch to a different channel and back to resolve it, at least four or five times. . .And leaving stuff to record to DVD unattended is now a definite no no.
 

ellie1998

Inactive User
Joined
May 7, 2005
Messages
5,744
Reaction score
926
Location
here
I get momentary freezes but then they also happen on my cc box.

If they are sending crud then the box can't fix it.
 
TEST
Top