TM600 vlc 1.1.2 streaming Problem

CSB

Member +
Joined
Jan 24, 2010
Messages
170
Reaction score
4
Location
W London
I recently updated vlc player on my W7pc, and now it won't stream from my TM600.

The error message from the vlc debugger is this

------------------------------------------

[013e1d38] logger interface: VLC media player - 1.1.2 The Luggage
[013e1d38] logger interface: Copyright © 1996-2010 the VideoLAN team
[013e1d38] logger interface:
Warning: if you can't access the GUI anymore, open a command-line window, go to
the directory where you installed VLC and run "vlc -I qt"

[013e1d38] logger interface: using logger.
[013f2938] main access error: Read error: Connection reset by peer
[013caa58] main playlist: stopping playback
libdvbpsi error (PSI decoder): TS discontinuity (received 6, expected 0) for PID
0
libdvbpsi error (PSI decoder): TS discontinuity (received 9, expected 0) for PID
512


I removed about 20 repeated lines

libdvbpsi error (PSI decoder): TS discontinuity (received 9, expected 3) for PID
512
libdvbpsi error (PSI decoder): TS discontinuity (received 13, expected 0) for PI
D 0
libdvbpsi error (PSI decoder): TS discontinuity (received 15, expected 11) for P
ID 512
libdvbpsi error (PSI decoder): TS discontinuity (received 2, expected 4) for PID
0
libdvbpsi error (PSI decoder): TS discontinuity (received 15, expected 14) for P
ID 512
libdvbpsi error (PSI decoder): TS discontinuity (received 2, expected 5) for PID
0

-------------------------------------------

I haven't used streaming for a while (vlc1.1.1rc was last that worked, I think) and along with the change to the July UR image all worked fine before.

Any ideas ?

cheers csb
 
TEST
Top