Suggestions with a Cable

sh0t2bts

Inactive User
Joined
Nov 5, 2005
Messages
0
Reaction score
0
Hi Guys,

A mate of mine seen my DBox and wanted one, I got a Sagem off FleeBay set it up at my house and tested it for 2 nights, after a couple of freezing issues which I fixed "Thanks to you guys and the forum" I took him the box with all of the cables.

His setup at home is one connection terminating behine the TV, I connected the box up no problem but he has really High BER numbers in the 24000 range on a lot of the channels and 0 BER numbers on others. it was so bad that I am now stuck with the box as he doesn't want it unless it works.

I am currently sat watching a movie on the above box as it works fine at my house.

Any ideas on how I can get it to work at my mates house?

Many Thanks

Sh0t2bts
 
S

Speedy2206

Guest
If you have a look inside the white box where it comes in then you might a splitter-type object or attenuator... remove this so that the feed comes directly in to the box.

You could also try a booster, £7 from argos; 14 day money back guarantee if it doesnt work.
 

sh0t2bts

Inactive User
Joined
Nov 5, 2005
Messages
0
Reaction score
0
Sorry for the long delay, I have been through to his house and taken out the splitter that was in the box on the inside wall, it worked.... welll sort of....

most channels where perfect with a BER of around 500, BBC1 and BBC2 had BER of 0-10, ITV1, Channel4 and Five all broke up and froze.

The channels work fine at my house so I know the box works, if I fit a booster as suggested would that not bust the BER rate aswell?

Cheers

Sh0t2bts
 

totalguy

Inactive User
Joined
Nov 23, 2005
Messages
270
Reaction score
0
Location
livingston scotland
if they are freezing then you need a booster, if i were you id have got the money off him beforehand its not your fault it dosent work in his house after all.
 

sh0t2bts

Inactive User
Joined
Nov 5, 2005
Messages
0
Reaction score
0
TotalGuy, Cheers for that Iw ill give it a go and post the results, to help others

Sh0t2bts
 

sh0t2bts

Inactive User
Joined
Nov 5, 2005
Messages
0
Reaction score
0
I Don't Believe This.

I connected up the box but this time I used the NEW RF cable that came with the booster to connect from the white N*L box on the wall to the Dbox.

ITV1, Channel 4 and Five, all had a BER of < 30.

it seems that even through I had tried 2 different RF cables and even made a new canle with to screw directly into the splitter that these where not good enough.

looks like if I do any more boxes I will be buying a new RF cable to install it.

Thanks for all you help here guys I couldn't have got the box working without you

Cheers

Sh0t2bts :)
 
TEST
Top