SB5100 - Verification Error @ 69%

T4i

DW Member ++
Joined
Feb 28, 2006
Messages
1,292
Reaction score
7
Location
127.0.0.1
Had my 1st go with a SB5100 last night, had to borrow my mums p.c cos mine doesnt even have a parallel port....

Got all the lead made up and connected, blackcat software running fine, picks modem up (detects fine)

I'm using the haynes manual to guide me through the process, it says use the 5100_NOSH.BIN file which is fine as its with the blackcat software bundle.....

It gets to 69% written and a windows box pops up saying 'verification failed or something similar' and asks me to continue or cancel. If I continue it goes to 100% without anymore errors...

Then the haynes tells me to flash SIGMA-X-1.06.bin which I can't find ?????

And finally load the SIGMAX_BL_V2.6-LITE bootloader, which I have found.

So.......as I was searching for 1.06.bin and came across 'Telewest Full Dump (2.0MB) which I presume is the full monty which I can just click write all and select the telewest full dump???

Did that and it got to 69% done and gave me a error, I clicked continue and it said flash complete...

Modem opens up Sigma page, all looks ok in there, modem won't sync up. Is the error at 69% something to worry about?

Also, within Sigma do I need to enable 'Force Network Access' ?

Sorry for all the q's,
T4i
 

jumpinjo

Inactive User
Joined
Nov 12, 2004
Messages
1,040
Reaction score
14
Location
Some place Wasted
Modem opens up Sigma page, all looks ok in there, modem won't sync up. Is the error at 69% something to worry about?


T4i


hi m8, if you got new firmware on then i would say the error shouldn't be a prob and all i ever done after flashing is change mac and force cfg then reboot and it never takes any longer than 10mins, usually quicker to lock on
 

T4i

DW Member ++
Joined
Feb 28, 2006
Messages
1,292
Reaction score
7
Location
127.0.0.1
hi m8, if you got new firmware on then i would say the error shouldn't be a prob and all i ever done after flashing is change mac and force cfg then reboot and it never takes any longer than 10mins, usually quicker to lock on

Thx for the reply m8, what do you mean by saying force cfg?
 

T4i

DW Member ++
Joined
Feb 28, 2006
Messages
1,292
Reaction score
7
Location
127.0.0.1
Another thing...

simplehomemadeblackcat5jc.jpg


Pins 22,23,24,25 of the cable goto all 5 pins on modem....

Does this mean twisting wires 22,23,24,25 together and bridging them across ALL 5 pins on modem?

Maybe my lead is too long, as its 2 meters long........
 

random_paddy

Inactive User
Joined
Oct 30, 2005
Messages
532
Reaction score
4
to answer ur qs on the cable yes they all go together as they are all ground.
 
TEST
Top