re missing channels

bigbhoyo

Inactive User
Joined
Nov 28, 2005
Messages
9
Reaction score
0
Location
glasgow
found the problem after splashing out a fiver on a booster - a dodgy connection at one end of the cable !!!!!!!!!!!

You should always check the obvious things first !!!!!!!!!!!!!

So being the smart ass i cut the cable wire (f-type) and tried to attach an rf male on to the end of it but made an ass of it !!!!!

Wondering if you can get a cable with an f type fitting on one end and a rf fitting on the other end or you need to use an adapter ?
 

malcb

DW Member +
Joined
Mar 11, 2005
Messages
439
Reaction score
29
Location
Hampshire
tou never know the booster might come in handy someday, or take it back for a refund
 

thomson

Inactive User
Joined
Jul 25, 2001
Messages
3,495
Reaction score
7
bigbhoyo said:
found the problem after splashing out a fiver on a booster - a dodgy connection at one end of the cable !!!!!!!!!!!

You should always check the obvious things first !!!!!!!!!!!!!

So being the smart ass i cut the cable wire (f-type) and tried to attach an rf male on to the end of it but made an ass of it !!!!!

Wondering if you can get a cable with an f type fitting on one end and a rf fitting on the other end or you need to use an adapter ?

bigbhoyo, you should have posted this reply in the thread you first started about this subject here --> http://www.world-of-digital.com/forums/showthread.php?t=60280

mod's, please delete this thread and add the info to the link ive just quoted, cheers.

:Cheers:
 
TEST
Top