Python and SSLContext

Bk456

Member ++
Joined
Jan 23, 2014
Messages
380
Reaction score
9
Im trying to install a script plugin on a vu solo clone running appolo vix 023. The script plugin appears to install successfully but when accessing plugin screen it says not available with this message,

Plugin not availale, module object has no attribute "SSLContext".

This because i am on an older version of python, is there anyway i can update python or get sslcontext...
 

leemoo

VIP Member
VIP Member
Joined
Mar 3, 2009
Messages
1,724
Reaction score
429
Try installing the IPTV player.ipk as this will ask to update Python when it installs and updates.
 
TEST
Top