Download icon

[Download] openPLI-6.1-rc-DM800se-20171127-sim2 2017-11-27

No permission to download

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,669
Reaction score
6,634
Location
Yorkshire Born & Bred Leeds !
I dont it mate as the image is run on usb not flash.

Any OpenPLI or OpenATV image in the flash will fix a nar issue though.
 

alimac

VIP Member
VIP Member
Joined
Feb 21, 2013
Messages
7,025
Reaction score
5,484
move couple of folders & run it from flash
 

alimac

VIP Member
VIP Member
Joined
Feb 21, 2013
Messages
7,025
Reaction score
5,484
installs on flash okay remove openwebif or any other non critical folder install flashexpander sent folder back in & move any other folders & be good to go will test fully later but image running on flash here
 

alimac

VIP Member
VIP Member
Joined
Feb 21, 2013
Messages
7,025
Reaction score
5,484
sorted? if you mean the lcd display no it doesnt work proper but fine on pli 6.0
if its the audio fix i presume it would be fine on latest image yes cannot test it here though
 

a1gunner

DW Member +
Joined
May 11, 2007
Messages
324
Reaction score
32
We're would I get latest image to fix audio on 800se clone
 

alimac

VIP Member
VIP Member
Joined
Feb 21, 2013
Messages
7,025
Reaction score
5,484
this is latest pli image you need to try it mate bear in mind lcd display doesnt work or openatv 6.1 should be fine
 
Last edited:

beano2

Premium Member
Premium Member
Joined
Aug 29, 2011
Messages
50
Reaction score
14
ok thanks for that can you let me know where to put that file in which folder
regards
 
TEST
Top