no picture

celtic1888_04

Member ++
Joined
Jun 13, 2005
Messages
574
Reaction score
10
Location
west belfast
i flashed a sagem x1 box there changed my area code and done a scan-found all the channels but cant get a picture on any of them.

any idea's???
 

thebigman

VIP Member
VIP Member
Joined
Nov 25, 2005
Messages
1,069
Reaction score
66
are you getting fta ie bbc, what image are you using, is it one withthe au fix and have you turned on an emu?

thebigman
 

celtic1888_04

Member ++
Joined
Jun 13, 2005
Messages
574
Reaction score
10
Location
west belfast
are you getting fta ie bbc, what image are you using, is it one withthe au fix and have you turned on an emu?

thebigman
i used trilogy x1 with the au fix. i dont think i turned on emu. do i do that through the menu? no fta channels either
 

thebigman

VIP Member
VIP Member
Joined
Nov 25, 2005
Messages
1,069
Reaction score
66
you should get free to air it coulc be the u code i'm unsure which trillogy has as default or if it uses the all in one menu. if its not in settings press the blue button and change the ucode if 0014 try 0010a the see if you get fta.

thebigman
 

celtic1888_04

Member ++
Joined
Jun 13, 2005
Messages
574
Reaction score
10
Location
west belfast
you should get free to air it coulc be the u code i'm unsure which trillogy has as default or if it uses the all in one menu. if its not in settings press the blue button and change the ucode if 0014 try 0010a the see if you get fta.

thebigman

0014 done the trick m8--cheers
 
TEST
Top