• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Internet Exploer Cookies

stevedw

Inactive User
Joined
May 4, 2004
Messages
1,471
Likes
1
#1
Im trying to change my preferences on Google but it says:

Your cookies seem to be disabled.
Setting preferences will not work until you enable cookies in your browser.

So i went to Tools > Options then Privacy and clicked Accept all cookies and clicked Apply but it still comes up with the same Error when i try to change preferences. what the hells wrong? im using ie version 6.0. thanks for any help.
 
Last edited:

Mujja

Inactive User
Joined
Mar 18, 2007
Messages
56
Likes
0
#2
If you didn't already, close all IE windows and restart after applying the cookie settings.

Also, try disabling your firewall.

I've never had any problems accepting cookies from Google before, let me know if you're still having problems.
 

Mujja

Inactive User
Joined
Mar 18, 2007
Messages
56
Likes
0
#4
Some web pages are being written with cookies for internet explorer 7
Didn't think of that, thought IE6 would still be supported but as MS are trying to force everyone to upgrade to IE7 you could be right.

If you do upgrade to IE7 let us know if it fixes your problem.
 

stevedw

Inactive User
Joined
May 4, 2004
Messages
1,471
Likes
1
#5
If you didn't already, close all IE windows and restart after applying the cookie settings.

Also, try disabling your firewall.

I've never had any problems accepting cookies from Google before, let me know if you're still having problems.
I set the Zonealarm firewall to Med. it was on High before. this time it saved the preference but when i goto Google Search it says Safe Search is on but i turned Safe Search off in the preferences. So somethings wrong.