I may have duffed a box :P

phezo

Inactive User
Joined
Nov 27, 2005
Messages
835
Reaction score
136
Location
Tyre
I am running the new Cryo sportster image and I followed this instruction

[40804] [IMAGE] Sportster Pro 1.02 (rc016) EvocamD 1.04 "VAR" update

--------------------------------------------------------------------------------

Here is an update to the sportster pro 1.02 image

this var filesystem image updates just the evocamd.

copy the img file to /var/tmp

then set the update mode in the image update screen to Manual (ftp)

flash write one partition

select var (jffs2)

select the image from the file list then you should find you have the new evocamd installed
Attached Files

now my box gives me this

Please press Enter to activate this console. Thu Jan 1 01:00:00 GMT 1970
sectionsd_alt: error while loading shared libraries: libzapitclient.so.0: cannot open shared object file: No such file or directory
/tmp/timerd: error while loading shared libraries: libsectionsdclient.so.0: cannot open shared object file: No such file or directory
zapit: error while loading shared libraries: libzapitclient.so.0: cannot open shared object file: No such file or directory
controld: error while loading shared libraries: libzapitclient.so.0: cannot open shared object file: No such file or directory
/var/etc/init.d/start.local: 50: nhttpd: not found
Using /lib/modules/2.4.31-dbox2/misc/multicam.o
DBox2 Multicam Driver v1.01 skars & doz21 :)
warte auf evocamd (max. 5 Sekunden)
neutrino: error while loading shared libraries: libsectionsdclient.so.0: cannot open shared object file: No such file or directory
============================================================
(compiled Nov 27 2005 13:23:11)
styled by TBT Team, Next Level version 1.04(dream-dbox2-Triple Dragon)
============================================================
[evocamd] Process id 231
[camd] ca system id: 1702
Sende TERM-Signal an evocamd
Signal 15 received
pzapit: error while loading shared libraries: libzapitclient.so.0: cannot open shared object file: No such file or directory
CXA2126 found

The system is going down NOW !!
Sending SIGTERM to all processes
Sending SIGKILL to all processes.

The system is halted. Press Reset or turn off power
 

krazylegz

DW Regular
Joined
Oct 9, 2005
Messages
5,521
Reaction score
34
Location
teletubbie land
try to flash image again and start from the beginning again. if you can get your box to flash then it's not dead
 

phezo

Inactive User
Joined
Nov 27, 2005
Messages
835
Reaction score
136
Location
Tyre
^^^^^
Above post from Phezo
Looks like i was in panic mode :p...

IFA doesnt work on my setup as i have a usb nic card, for some reason IFA doesnt hook up correctly but my bro done IFA for me this morning(Top man Dave), and is incoming with it later on, thanks for the feedback guys )

BR
Phezo
 
TEST
Top