fta only ?

stirnpanzer

Inactive User
Joined
Sep 17, 2010
Messages
17
Reaction score
0
I am on vermin cable.

scan returns 500+ channels

here my is newcamd.list is case it is wrong... i have remove my personal details.

CWS_KEEPALIVE = 300
CWS_INCOMING_PORT = 21000
CWS = server.name port user pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14

mgcamd is alive and well, but i can only view fta channels, the bouquests have created will all the other non fta channels ?

I am i missimg something ?
 
Last edited by a moderator:

AJT

Moderator
Staff member
Moderator
Joined
Jan 14, 2013
Messages
4,322
Reaction score
2,057
Location
KIDDERMINSTER
Check your network ensure box is connected to net..
Ensure cam is selected to start at start up
Ensure cam is running.
Ensure server slime is alive.
 

stirnpanzer

Inactive User
Joined
Sep 17, 2010
Messages
17
Reaction score
0
yes has local network ip is connected to net..
yes is selected & autostart
Yes is running
Havent used the line before, how can i prove its valid ?

thanks
 

AJT

Moderator
Staff member
Moderator
Joined
Jan 14, 2013
Messages
4,322
Reaction score
2,057
Location
KIDDERMINSTER
yes has local network ip is connected to net..
yes is selected & autostart
Yes is running
Havent used the line before, how can i prove its valid ?

thanks
Unless you have another box you can not test the information.
You might try contacting your giver and ask if everything is up.
Have you put/FTP the config file into correct folder etc on box.?
What image are you using..(openvix-blackhole etc)

Should look like this

CWS_KEEPALIVE = 300
CWS_INCOMING_PORT = 21000
CWS = 192.168.1.1 20000 dummy dummy 10 02 13 04 15 06 17 08 01 10 11 12 13 14 lan server1

I think the config files go into var/tutbox/config
Not 100% with newcamd
 
Last edited:

edogg

Inactive User
Joined
Feb 24, 2006
Messages
4,055
Reaction score
723
first cable works better with CWS = 60
secondly I suppose you have enabled virgin in the epg and used the right mg_config file cable and sat are slightly different
 
TEST
Top