Freezing on record

foxinacaravan

Member
Joined
Jul 10, 2014
Messages
30
Reaction score
2
Location
following the sun
Hi everyone and thanks for the help getting my F3/5 set up and running. However, I do seem to have a problem with the unit freezing when recording, or after recording would be a better description. It recorded on the timer just fine but the 'rec' light showed all the time and I could not use the remote or watch another channel. The tv screen was black and the message 'Out of Range ' was displayed. After a hard restart on the switch on the back of the box, all returned to normal and the recording played. (it was well after the scheduled stop). Now I have tried instant record and the same problem occurs. Can't stop the recording and the remote is unresponsive.
Any thoughts on this?
Thanks for looking.
 

foxinacaravan

Member
Joined
Jul 10, 2014
Messages
30
Reaction score
2
Location
following the sun
Just a small further update. After the freeze on instant record ('rec' On the box and everything non responsive) I used the back power switch again. After booting, the recorded file showed on the usb stick but would not play.
 

foxinacaravan

Member
Joined
Jul 10, 2014
Messages
30
Reaction score
2
Location
following the sun
OK, All fixed. Just in case anyone has similar problem, the cause was av settings set to auto. Changed to 720 (for HDMI connection) and that problem plus the problem with changing channels and getting 'Out of range' message both cured. Everything hunky dory now.
Thanks to ibo at Technomate support for the fix.
 
TEST
Top