Can Not Attach File On Here

jase02476

Inactive User
Joined
Oct 21, 2005
Messages
823
Reaction score
2
Hi i dont know if i have posted this in the right place but here goes.
when i try to attach a file on this site the screen just flicks and thats it and its the same when i click on links and stuff i was abull to attach files last weak its as if somthing is blocking it any help plz
 

Devilfish

DW Regular
Joined
Oct 22, 2005
Messages
14,269
Reaction score
198
Location
Dream world
Sounds like you have a pop-up stopper enabled. Have you recently installed Yahoo/Google toolbar or any other pop-up stopper software. When you click attachments...hold down CTRL then click.
 

jase02476

Inactive User
Joined
Oct 21, 2005
Messages
823
Reaction score
2
devilfish said:
Sounds like you have a pop-up stopper enabled. Have you recently installed Yahoo/Google toolbar or any other pop-up stopper software. When you click attachments...hold down CTRL then click.

hi m8 thanx for your help i have got google toolbar with a pop up stopper but i have had that for about a year and i tryed holding ctrl down and clicking at the same time that did not work thanx for your help m8
 

Devilfish

DW Regular
Joined
Oct 22, 2005
Messages
14,269
Reaction score
198
Location
Dream world
Hmmm...I thought that would have worked! The manage attachment button opens up a new window and normally when you click on a link it will open in a new window! Definately sounds like a pop-up stopper to me mate. Try and check all your antivirus and antispyware settings to see if anything has enabled itself. Sorry m8...can't think of anything else just now! If I do, I'll post back!
 

jase02476

Inactive User
Joined
Oct 21, 2005
Messages
823
Reaction score
2
i think its my zone alarm m8 every time i click on attach file the bit where it sez in zonealarm 3897 have been bolcked since install goes up every time i click on attach file do you know how i can sort it thanx
 

jase02476

Inactive User
Joined
Oct 21, 2005
Messages
823
Reaction score
2
hi m8 it will not let me email it to you it dont let me click on some links either it will let me private message you but thats about it thanx m8
 
Last edited:

jase02476

Inactive User
Joined
Oct 21, 2005
Messages
823
Reaction score
2
all sorted as you can see i think there is somthin wrong with internet explorer coz i downloaded firefox and google toolebar and it works its a bit slower is there a way i can uninstall internet explorer and reinstall it thanx
 

jase02476

Inactive User
Joined
Oct 21, 2005
Messages
823
Reaction score
2
all sorted now thanx for your help i uninstall internet explorer and reinstalled it and reinstalled google toolbar and its all ok now thanx
 
TEST
Top