500s motor keeps freezing

dazling

VIP Member
VIP Member
Joined
Mar 23, 2007
Messages
1,022
Reaction score
124
hi peeps i have a 500s setup but when i change satelite it freezes and i have to switch off the power and wait a min or 2 then move to the satelite i wont, this does this after box has been on for 30-40 mins.

anybody know of a fix for this??

many thanks
 

techie

Member ++
Joined
Apr 2, 2008
Messages
191
Reaction score
3
Location
Norn Iron
hi peeps i have a 500s setup but when i change satelite it freezes and i have to switch off the power and wait a min or 2 then move to the satelite i wont, this does this after box has been on for 30-40 mins.

anybody know of a fix for this??

many thanks

check all your connections m8! re-do all the pl plugs..your setup is putting a large current drain on your db receiver.
can be down to bad connections, wrong cable installed, dodgy lnb or feked motor or worse case feked receiver and motor.
 

dazling

VIP Member
VIP Member
Joined
Mar 23, 2007
Messages
1,022
Reaction score
124
check all your connections m8! re-do all the pl plugs..your setup is putting a large current drain on your db receiver.
can be down to bad connections, wrong cable installed, dodgy lnb or feked motor or worse case feked receiver and motor.

thanks m8 i have rechecked all connections and all seem fine but i have noticed that the Coax gets very warm and maybe is breaking down ? ( was only the coax that came with my setup so would imagine its only cheap crap lol) will get some better coax and try that any recomendation on what is the best to get ??
 
TEST
Top