1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. We have moved software to xenforo please leave feedback here:
    https://www.digitalworldz.co.uk/threads/xenforo-bug-and-request-thread.453707

    Thank you!

windows 10, MPC cleaner ? Virus ? freezes, cant use edge explorer ....

Discussion in 'Microsoft and Windows Support' started by Rs2k_Rider, Jul 21, 2016.

  1. Rs2k_Rider

    Rs2k_Rider DW's Resident Medic VIP Member

    Hi all,

    Have a bit of a problem, Yesterday I was on new laptop (no back up made, idiot I know) and found that my gopro software suite to edit videos wasnt working on windows 10 and the compatability mode wouldnt work either.
    So I started looking for freeware to convert mp4 files to a file standard youtube would accept !

    Anyway, It seems ive inadvertently downloaded a virus. Windows defender does not find it or warn against it, MPC cleaner appeared on my desktop and this then would not let me open task manager or anything from search menus etc.

    Now, I managed to boot into safe mode and deleted what I could find but my browser is still not working and cortana is not working....

    I think I need a usb drive virus scan or something ? (I dont have NZB access atm either)

    Also any programs to convert this damn mp4 gopro files ?

    ty in advance
     
  2. alimac

    alimac VIP Member VIP Member

    spyhunter malwarebytes may be good options to use should also be able to convert mp4 files to whatever format you desire
     
  3. parker13

    parker13 VIP Member VIP Member

    Try adwcleaner,
     
  4. Rs2k_Rider

    Rs2k_Rider DW's Resident Medic VIP Member

    Got any links pls peeps ? Struggling on old dying laptop and iPhone lol
     
  5. parker13

    parker13 VIP Member VIP Member

  6. Rs2k_Rider

    Rs2k_Rider DW's Resident Medic VIP Member

    Ive downloaded this with firefox (Edge isnt working still) and it just wont run.
    I guess whatever is on the computer is stopping things running.. tried in safe mode too ??
     
  7. alimac

    alimac VIP Member VIP Member

    lots of options mate manual removal or third party options google it try

    Code:
    http://www.techspot.com/downloads/1278-hitman-pro.html
    spyhunter tool will scan system no idea if will remove or not as i dont have it to remove

    Code:
    http://guides.uufix.com/how-to-uninstall-mpc-cleaner-from-computer/
    once clean a system restore point & backup would be a good idea should have already did it though
     
    Last edited: Jul 21, 2016
  8. bolders

    bolders Member

  9. Babywin

    Babywin New Member

    Hi. Can't you uninstall MPC Cleaner from Programs and Features? A few days ago MPC Cleaner also got installed on my PC somehow.I found it in Apps & Features and tried to uninstall it but nothing happened. Then I googled and found a post showed the detailed removal steps as below, which did the trick.
    Click on Start button in the left bottom corner of the screen and click on Settings in the menu.
    Click on System in the Settings screen.
    Click on Apps &Features on the left side and all the installed programs will appear on the right side.

    Select the unwanted program and click on Uninstall button.
    Click on Uninstall button in the pop-up to confirm it.

    When a pop-up shows up, select Uninstall.
    Continue to choose Uninstall.
    Select reasons why you want to remove and click on Uninstall.

    I used to choose the option Quick Uninstall during the removal process rather than Uninstall option. I thought that's the reason why the uninstallation failed. In addition, my browser homepage also got changed by MPC Cleaner. Finally I reset them myself. Hope this helps.
     
  10. drkmtr

    drkmtr New Member

    Unfortunately, antimalwarebytes, MPC and other "fixers" only remove the malware, they do not undo any of the damage or corruption that they have caused. This is a sad fact of malware these days. You have to look at it as a two stage process... Remove, and repair. Most of the software you can find only handles the "Remove" part. the repair, is most often than not, a manual process.

    If you are having problems with browser based internet, the malware may have altered your networking configuration. The following procedure is is based on the assumption that your computer is claiming to be successfully connected to the internet, but your browsing is doing nothing. Your account on the computer will need to be an "Administrator", or your will need to know the Administrator password. Two things to check...

    1.) Check your network connection properties...
    For which ever connection the affected computer you uses for internet, get in to the TCP/IP settings (this is for windows 7, but equally applicable for new versions on Windows - Go to Control Panel -> Network & Sharing Center -> *Click on the connection under "Access Type" -> *Click "Properties" -> *Scroll down to Internet Protocol version 4 and double click.

    You should get a dialog box like this...

    1.jpg

    Click on the "Advanced" button, as indicated, then click on the "DNS tab on the next box that appears...

    2.jpg

    Ok, in the section I have highlighted in red, ideally that should be empty. If there is anything there, take a note of each entry on a piece of paper, then select each one and then choose "Remove".

    Click OK to exit that screen, you should be back at the "internet Protocol Version 4 Properties page". Before clicking OK, make sure that the "Obtain DNS server address automatically" is selected, then click OK.

    Next, open up an Elevated Command Prompt by going to START > Run, or press *windows button* + R at teh same time.

    If UAC is turned ON:

    When the "Run" dialog box appears, type "runas.exe /user:administrator cmd,exe" (without teh quote marks) in the "Open" text box, then press enter.

    If UAC is turned OFF

    When the "Run" dialog box appears, type "cmd,exe" (without teh quote marks) in the "Open" text box, then press enter.

    When the command prompt appears, make sure is says "Administrator" in the title bar, if not, have a look at this to get an elevated command prompt...

    How To Open an Elevated Command Prompt (Windows 10, 8, 7+)

    With your elevated command prompt, type the following without quote marks...

    ipconfig /flushdns

    wait for it to finish, restart your computer, then try accessing the internet.

    2) Check your hosts file...

    read this article on opening up Notepad with Elevated privileges....

    Run Notepad as Administrator to Avoid Access is Denied

    OK with Notepad open, now we are going to check you "Hosts" file for tampering...

    Click File -> Open, on the "File name" box, type or copy and paste this exactly...

    %SystemRoot%\System32\Drivers\Etc\hosts

    Now, unless you do any fancy network wizardry, your hosts file should look like this...

    3.jpg

    If it does, then your hosts file is fine, and that is not the problem. You might need to reply back with more information on the exact symptoms you are experiencing.

    If it doesn't, Go to File, then "Save as..." and save a copy of this to your desktop, or another folder of your choosing, do not save it in to the same folder you opened it from.

    Select the all of the text and remove it (don;t worry, it is safe to do this).

    Now, File -> "Save As..", change the save as type to "All files (*.*)", then save the file to %SystemRoot%\System32\Drivers\Etc\ with teh name of "hosts". Now, it should ask you if you want to overwrite the existing file, Choose Yes. If you get an access is denied message, it means that you haven;t opened Notepad up with elevated privileges, Close notepad, go back a few steps and open notepad again using teh webpage I specified.

    Phew, that was a lot of typing.

    Hopefully, this should work out for you. Any dramas, post back and I'll see what I can help you with.
     
    Last edited: Aug 19, 2016
  11. drkmtr

    drkmtr New Member

    How did you get on with this? Did you get it working?

    D

    - - - Updated - - -

    Also... what format are you trying to convert your gopro files from -> to?

    D
     
  12. friggingreat

    friggingreat New Member

    Definitely Malwarebytes and Avast!
     

Share This Page