• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

VLC Issue

TinUK

Inactive User
Joined
Dec 15, 2005
Messages
70
Likes
0
#1
Hi,

I use vlc a lot to playback files on tv from pc.

It is all configured correctly, I choose the file to play from the movieplayer, file starts to play, but around 7-10 mins into playback I get the buffering osd message then it drops out back to movieplayer menu (not back to the directory listing).
I can go back into the 'File via VLC' menuitem and pick a file still, but same happens again 7-10 mins in again.

I have vlc 0.8.5 and i'm running NJLWorld v3.

An odd one this....

Thanks,

Tin.

*edit*
It all was fine before I got a new pc, was on xp now I`m on vista and the pc is not directly connected to the router now, its in another room via wireless lan. But this shouldnt matter as dbox can see vlc ok.
 
Last edited:

TinUK

Inactive User
Joined
Dec 15, 2005
Messages
70
Likes
0
#3
thanks for the suggestion mate, but what do you want me to set half duplex on? cant find setting on dbox or my router. only have 4 options i can change on my wireless card (belkin using broadcomm drivers) and none are for duplex.

thanks,

Tin.
 

Devilfish

DW Regular
Joined
Oct 22, 2005
Messages
14,269
Likes
194
#4
You've changed a few factors since it last worked ok. XP -> Vista and LAN -> Wireless. It's going to be hard to debug this as you can't easily configure it the way you had it before.

If you have a laptop, try configuring VLC on that and connect it to your router via ethernet cable. That could at least eliminate the wi-fi part of it. And if the laptop has XP that would eliminate the OS part.

Can't see any other method of sorting it out.
 

mak11

Member +
Joined
Feb 6, 2006
Messages
277
Likes
4
#5
Go in to the properties of the connection of your nic that you're using and then select properties, scroll down to link speed and duplex. In there make sure it's on 10mbps/Half Duplex
 

TinUK

Inactive User
Joined
Dec 15, 2005
Messages
70
Likes
0
#7
I turned off remote differential compression in vista, this seems to have cured it so far, 15mins playback so far!
If it doesnt work still I'll do the laptop suggestion.
Im using a 54mbps wiress card, theres no option for duplex, only thresholds, and rate. the rate is set at best available.
Darn, it stopped playback as Im typing. out comes the laptop. I'll do it tomorrow.


Thanks all.

Tin.