problem with tit1 card

sticky

VIP Member
VIP Member
Joined
Oct 2, 2004
Messages
1,890
Reaction score
2,652
Location
The West Midlands
ok i got a ti 1 card that went down with all the other so i left it and made a atemga card so the other day thought i would try and use the tit fix so for 2 days mesing about and searching to no avail still cant do it
ive erased the card to virgin state loaded the 2 au files done my image and still nothink done the dates put ird forward then backwards and put the right keys in and still just 1 to 5 any idea of anythink else tried it about 10 times im in tw
or just stick to atmega helpppppppppppp
 

Partycan

Inactive User
Joined
Oct 27, 2005
Messages
1,220
Reaction score
3
Location
HELL
M8 you have to load the epprom script in winexp after you have programed your epprom and flash in the card send script to card with winexp and it will ask you for the rom bin that you have dun with nagra edit with bk and ird in, let it finish and thats it, should work.
By the way works for nthell dont no about tw.

M8 i have been trying to get one to work on and off for the past 3 days but it looks as if my proggy dont work with winexp 50 as ive tryied all ways and still no good.

Hope this helps u as all the info is on hear if you look around.

Cheers.
 

rev

Inactive User
Joined
Jun 23, 2005
Messages
60
Reaction score
0
Tit 1

sticky fingers i dont know if you can remember the cracked tit 2 ppv bin i have used that one and it works a treat mate
 

sticky

VIP Member
VIP Member
Joined
Oct 2, 2004
Messages
1,890
Reaction score
2,652
Location
The West Midlands
done my head in m8 thanks anyways
 
TEST
Top