• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

New laptop

chadda

VIP Member
VIP Member
Joined
Mar 4, 2006
Messages
1,458
Likes
18
#1
Could anyone tell me what I need to do to rectify this warning message
Ie how to iDisable the hyperthreadingfunction in the system bios

You have more than one cpu in your system if the dbox- boot manager makes
Trouble and you have a intel Pentium 4 with hyperthreading you should
Disable the hyperthreadingfunction in the system bios.
Ignore and go further ?
 

Fergalsworld

VIP Member
VIP Member
Joined
May 5, 2005
Messages
4,390
Likes
72
#2
You need to go into the bios and turn hyperthreading off
usually when you first bootup press either the f2,f8 or the delete key repeatedly to get
into the bios.