Dark AleX blog addresses non-pandorizable PSP TA-088 models

bro

Inactive User
Joined
Mar 16, 2005
Messages
9,448
Reaction score
748
Location
Gods Country
A post on the Dark AleX blog addressed the problems with running Despertar del Cementerio, Pandora, and Time Machine on certain PlayStation Portable Slim and Lite with TA-088 motherboards.

According to the announcement posted by webmaster Alek, the IPL used for the three applications doesn't work. Now interestingly enough, IPLs can still be run from the Memory Stick, but are limited to those signed by Sony. This in turn "will probably block the actual way of running your cfw's, as you couldn't even load on this NANDs the custom IPLs with different signature." He explained the problem further:

Even though, IPL is not the problem, but probably the mixed kernel of 1.50&&3.40, and it will be the best option to use a new kernel on Despertar del Cementerio future versions.

So what does this mean for homebrew users? Well, a "new Dc version will not be released till the new Core and interface is finished." So does this mean that they'll find a way to get around the problem? Most definitely. All they need is a little time.

[Via Dark AleX Blog]
 

J

Inactive User
Joined
Jan 29, 2006
Messages
12,812
Reaction score
1,322
Location
We are All Keith Lemon
Ta-088 isnt problem..you can flash PSP with TA-088 ..but there are new PSPs with TA-088 + NEW CPU..this is problem.
 

bro

Inactive User
Joined
Mar 16, 2005
Messages
9,448
Reaction score
748
Location
Gods Country
Even though, IPL is not the problem, but probably the mixed kernel of 1.50&&3.40, and it will be the best option to use a new kernel on Despertar del Cementerio future versions.
,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
 

J

Inactive User
Joined
Jan 29, 2006
Messages
12,812
Reaction score
1,322
Location
We are All Keith Lemon
[Via Dark AleX Blog] bro just read it m8
 
TEST
Top