Thread: TM 500 lan dead


Forum: Technomate TM-500 TM-600 Downloads

Hi all just reflashing via serial port but the lan port just died on the tm500. Cable is fine as I changed it and got same, no lights on back of the box where the lan connection cable plugs in. So if the reflash dosent cure it has anyone any ideas.

Results 1 to 5 of 5
  1. #1
    DW Respected Member cuebase's Avatar
    Join Date
    May 2009
    Posts
    1,078
    DW Cash
    25
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    TM 500 lan dead

    Hi all just reflashing via serial port but the lan port just died on the tm500. Cable is fine as I changed it and got same, no lights on back of the box where the lan connection cable plugs in. So if the reflash dosent cure it has anyone any ideas.



  2. #2
    DW Respected Member cuebase's Avatar
    Join Date
    May 2009
    Posts
    1,078
    DW Cash
    25
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: TM 500 lan dead

    Has anyone any idea why a lan port on a TM500 super would die, have a guy driving me mad on the phone is it fixed is it fixed. If he rings again I am afraid I will have to do the dreaded did you fallow abc trick on him. lol

  3. #3
    Just Registered
    Join Date
    Sep 2012
    Posts
    2
    DW Cash
    25
    Post Thanks / Like
    Downloads
    3
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: TM 500 lan dead

    Hope its fried and bricked sky engineer

  4. #4
    VIP Member
    Join Date
    May 2007
    Posts
    3,111
    DW Cash
    113
    Post Thanks / Like
    Downloads
    18
    Uploads
    10
    Mentioned
    79 Post(s)
    Tagged
    0 Thread(s)

    Re: TM 500 lan dead

    Your going to be pretty much shafted if it's a hardware failure of the ethernet port. Only good for FTA then... No lights indicate no link/activity being detected. You could try a different port on whatever device the reciever is conencted to wireless router, switch etc.. You've already verified the ethernet cable is good..so only other thing is if theres a software option to disable / enable the onboard ethernet..doubt there is though..

  5. #5
    VIP Member manic01's Avatar
    Join Date
    Jun 2008
    Location
    Gone to the pub!
    Posts
    8,797
    DW Cash
    4,976
    Post Thanks / Like
    Downloads
    30
    Uploads
    190
    Mentioned
    55 Post(s)
    Tagged
    0 Thread(s)

    Re: TM 500 lan dead

    Why you answering old post resurrected by a post clocker?



User Tag List

Tags for this Thread

View Tag Cloud

Important Keywords:

500, box, cable, dead, fta, phone, router, sky, software, tm500, port, connection, plugs, lights, back, cure, dosent, ideas, reflash, changed, serial, reflashing, died, fine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •