1. #1

    Join Date
    Dec 2006
    Location
    Hertfordshire
    Posts
    187
    DW Cash
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unhappy 1999 Renault Clio problem starting

    My girlfriend has a 1999 Renault Clio 16v which has recently had problems starting in the morning. When you turn the key the engine turns over lovely and fast but does not attempt to fire at all. Eventually it will just suddenly burst into life and work fine, the problem normally occurs first thing in the morning when she goes to leave for work and in the evening when she returns home from work.

    Asked a couple of people and there thoughts are that the feul pump is not startting up properly when you turn the key on and therefore there is no fuel for it to start with

    We have had problems previously with the remote central locking so this is not used at all now, the alarm is never set and she just uses her key. I was thinking that maybe it has something to do with the immobiliser not deactivating properly as I beleive there is something iin the key that it checks when you put the key in the ignition, hoever it is the same with both keys.

    I'd really appreciate you input with this as I'd rather not send it to the garage until I have to, I rather do a bit of research first and try and fix it myself !

    Thanks
    Simon



  2. #2
    kevio23's Avatar
    Join Date
    Jan 2006
    Posts
    28
    DW Cash
    25
    Post Thanks / Like
    Downloads
    2
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Wink

    Wife has same car. We had a problem starting car it was immobiliser 180 for it to be sorted. Got told the way to look out for immobiliser start up probs. Look at the little red flashing light on dash it should flash then stay on if registered with key. There is a way of resetting immobiliser a code u put in with the door lock button near gearstick. U get code from renault. Her Clio used to start when it wanted not just first thing though anytime.

  3. #3
    krazylegz's Avatar
    Join Date
    Oct 2005
    Location
    teletubbie land
    Posts
    5,491
    DW Cash
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    our lasses cousin has a 02 clio 172 and sometimes his immobaliser gives him grief too,he's had the aa out 3 times for it exactly the same sypmtoms as yours m8

  4. #4

    Join Date
    Nov 2005
    Posts
    1,034
    DW Cash
    269
    Trophies
    Post Thanks / Like
    Downloads
    13
    Uploads
    0
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Could also be the crank position sensor i,ve had to change a few on clio's over the years gives the same symptoms as imobiliser fault.

    thebigman

  5. #5

    Join Date
    Dec 2006
    Location
    Hertfordshire
    Posts
    187
    DW Cash
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by thebigman View Post
    Could also be the crank position sensor i,ve had to change a few on clio's over the years gives the same symptoms as imobiliser fault.

    thebigman
    Can you describe where I can find the crank shaft sensor ?
    I've read in a couple of other places now that it may just have a dodgy connection or need removing and the end cleaning, does this sound correct ?
    Do you know the approximate price of a crank shaft sensor ?

    Thanks
    Simon

  6. #6

    Join Date
    Dec 2006
    Location
    Hertfordshire
    Posts
    187
    DW Cash
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by simonk1969 View Post
    Can you describe where I can find the crank shaft sensor ?
    I've read in a couple of other places now that it may just have a dodgy connection or need removing and the end cleaning, does this sound correct ?
    Do you know the approximate price of a crank shaft sensor ?
    Thanks
    Simon
    Don't worry, I've located the crank shaft sensor, removed it, cleaned the end up and reseated the connector. Reassembled and it started instantly.

    Hopefully it was just that sensor, will know for sure tomorrow.

    Thanks for all your help



Similar Threads

  1. Renault Clio 1.2
    By tonyd1888 in forum Cars and Vans
    Replies: 6
    Last Post: 4th June 2011, 01:44
  2. renault clio
    By gordy230 in forum Cars and Vans
    Replies: 1
    Last Post: 18th January 2010, 20:14
  3. 1999 Renault Megane 1.4e RN
    By DOS in forum General Chat
    Replies: 3
    Last Post: 17th December 2007, 19:56
  4. renault clio bonnets
    By winywinters in forum General Chat
    Replies: 2
    Last Post: 2nd February 2007, 23:02
  5. renault clio ll bonnets
    By smirnoff_rules in forum The Rant Room
    Replies: 7
    Last Post: 24th January 2007, 21:05

User Tag List

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in