Thread: DM800 - SID not found in PAT - Tune Failed


Forum: Dreambox Receiver Discussion

Hello, I'm now set-up with a dual LNB: Astra - Hotbird mainly for French Channels. The issue began a few days ago when I turned my TV on, took my new DM800 remote and ... sat with a big smile. I zapped 2 or 3 channels then received a message "SID not found in PAT - Tune Failed"...my smile went away. It is now more and more frequent. From the trials I've made it looks like :

Results 1 to 9 of 9
  1. #1
    DW Member
    Join Date
    Sep 2009
    Location
    Belgium
    Posts
    114
    DW Cash
    25
    Post Thanks / Like
    Downloads
    3
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    DM800 - SID not found in PAT - Tune Failed

    Hello,

    I'm now set-up with a dual LNB: Astra - Hotbird mainly for French Channels.

    The issue began a few days ago when I turned my TV on, took my new DM800 remote and ... sat with a big smile.

    I zapped 2 or 3 channels then received a message "SID not found in PAT - Tune Failed"...my smile went away.

    It is now more and more frequent.
    From the trials I've made it looks like :
    - it happens
    - I wait...nothing changes
    - I select the same channel but previoulsy placed in a separate bouquet and directly coming from a previous full scan
    - it works :-)
    - I then go back to my original bouquet, select the same channel and....
    - it works

    Untill next occurence...

    Any idea ?????



  2. #2
    DW Senior Member lenny's Avatar
    Join Date
    Mar 2007
    Posts
    294
    DW Cash
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: DM800 - SID not found in PAT - Tune Failed

    Quote Originally Posted by chercheur View Post
    Hello,

    I'm now set-up with a dual LNB: Astra - Hotbird mainly for French Channels.

    The issue began a few days ago when I turned my TV on, took my new DM800 remote and ... sat with a big smile.

    I zapped 2 or 3 channels then received a message "SID not found in PAT - Tune Failed"...my smile went away.

    It is now more and more frequent.
    From the trials I've made it looks like :
    - it happens
    - I wait...nothing changes
    - I select the same channel but previoulsy placed in a separate bouquet and directly coming from a previous full scan
    - it works :-)
    - I then go back to my original bouquet, select the same channel and....
    - it works

    Untill next occurence...

    Any idea ?????
    I also have this problem some times, only happens with BIO HD & FX HD, on 28.2deg east,..they come & go ramdomly
    Last edited by lenny; 26th October 2009 at 16:34.

  3. #3
    DW Senior Member mrbleu500's Avatar
    Join Date
    Oct 2008
    Location
    Wildest Wiltshire
    Posts
    301
    DW Cash
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: DM800 - SID not found in PAT - Tune Failed

    You will see the SID not found in PAT error message when there is an error in the SID, for example when you zap to BBC4 during the day and CBBC is running. Your settings will have the SID for BBC4 (6316), but channel is broadcasting SID for CBBC (6317).

    However, there is also an outstanding bug on the development buglist to cure this problem, which can also occur for other reasons (diseqc related and tuner stuff...)

    If it is annoying you can simply comment out the line (by adding a # at the start of the line):

    Code:
    Only members can view code.
    in the file:

    Code:
    Only members can view code.
    A reboot will be necessary to recompile the python script.
    I am the Sig :Wave:

  4. #4
    DW Member
    Join Date
    Sep 2009
    Location
    Belgium
    Posts
    114
    DW Cash
    25
    Post Thanks / Like
    Downloads
    3
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: DM800 - SID not found in PAT - Tune Failed

    Thanks for your replies.
    Of course I could comment out those notifications but this will not solve the issue...screen will remain black.

    For me it mostly happens on the Belgian TeleSat bouquet...

  5. #5
    Inactive User
    Join Date
    Sep 2009
    Posts
    87
    DW Cash
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: DM800 - SID not found in PAT - Tune Failed

    BIO HD and FX HD do not broadcast 24/7

    You will only see that message usually when there is nothing broadcasting.

    FX HD broadcasts after 7pm... I'm not sure of BIO HD.

  6. #6
    DW Member
    Join Date
    Sep 2009
    Location
    Belgium
    Posts
    114
    DW Cash
    25
    Post Thanks / Like
    Downloads
    3
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: DM800 - SID not found in PAT - Tune Failed

    For sure this is not the issue I have...
    It happens when the channel is definetely broadcasting !
    (Best ex for me is RTL-TVi, belgian channel).

  7. #7
    Inactive User
    Join Date
    Sep 2009
    Posts
    87
    DW Cash
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: DM800 - SID not found in PAT - Tune Failed

    Have you tried to restore to factory defaults? This is known to fix this issue.

  8. #8
    VIP Member magicalbeef's Avatar
    Join Date
    Sep 2007
    Location
    Middlesbrough
    Posts
    1,998
    DW Cash
    90
    Post Thanks / Like
    Downloads
    17
    Uploads
    0
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Re: DM800 - SID not found in PAT - Tune Failed

    i only get this on channels that arent currently broadcasting, and dont have an image on the screen
    Vu+ Duo DW image, 500GB HDD

  9. #9
    DW Member
    Join Date
    Sep 2009
    Location
    Belgium
    Posts
    114
    DW Cash
    25
    Post Thanks / Like
    Downloads
    3
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: DM800 - SID not found in PAT - Tune Failed

    I'm back with this issue.
    I replaced my LNB, repositioned everything and the problem remains.

    If I go from 1 head(Astra) to the other (Hotbird) a few times it finally clears the channel.

    Really annoying. Any other idea ?



Similar Threads

  1. Tune Failed MEO Hispasat
    By galonki in forum Technomate TM-800HD Support
    Replies: 6
    Last Post: 7th February 2011, 17:25
  2. Tune Failed!
    By galonki in forum Technomate TM-800HD Support
    Replies: 40
    Last Post: 2nd December 2010, 20:42
  3. Tune Failed
    By rowly in forum Technomate TM-800HD Support
    Replies: 20
    Last Post: 17th November 2010, 19:01
  4. DM800 - Every HD channel showing 'TUNE FAILED'
    By witchy in forum Dreambox Receiver Discussion
    Replies: 82
    Last Post: 7th August 2010, 10:58
  5. Tune failed. SID not found in PAT
    By irlam in forum Dreambox Receiver Discussion
    Replies: 5
    Last Post: 5th March 2009, 15:51

User Tag List

Tags for this Thread

View Tag Cloud

Important Keywords:

bbc, bouquet, bug, channel, channels, dm800, dual, enigma2, error, hotbird, image, lnb, problem, reboot, remote, restore, sat, screen, settings, tuner, tv, select, works, found, tune, failed, smile, trials, made, wait, previous, untill, original, occurence, idea, back, separate, previoulsy, directly, coming, scan, full, issue, french, began, days, set-up, astra, turned, received

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •