Results 1 to 4 of 4

Thread: Lt3.0 ap2.5 xgd2/3 list

     
  1. #1
    VIP Member earwig999's Avatar
    Join Date
    Aug 2003
    Location
    Derby
    Posts
    6,990
    DW Cash
    32

    Lt3.0 ap2.5 xgd2/3 list

    Here's a current list of games that will need patching if you upgrade to LT+ 3.0 - - As of 3rd Jan 2012

    XGD2 -

    Assassin's Creed: Brotherhood
    Call of Duty: Black Ops
    Call of Duty: Modern Warfare 2
    Fable 3
    Halo: Reach
    Need for Speed: Hot Pursuit

    XGD3 -

    Ace Combat: Assault Horizon
    Assassin's Creed: Revelations
    Battlefield 3
    Batman: Arkham City
    Call of Duty: Modern Warfare 3
    Dark Souls
    Dead Island (the XGD2 version is not protected by AP2.5 and does not need patching)
    Disneyland Adventures
    Driver: San Francisco
    Forza Motorsport 4
    Gears of War 3
    GoldenEye 007: Reloaded
    Halo: Combat Evolved Anniversary
    Halo: Reach
    Just Dance 3
    LEGO Harry Potter: Years 5-7
    Lord of the Rings: War in the North
    Metal Gear Solid HD Collection
    NBA 2K12
    Need for Speed: The Run
    Rage
    Rayman Origins
    Rise of Nightmares
    Saints Row The Third
    Skylanders: Spyro's Adventure
    Sonic Generations
    The Adventures of Tintin
    The Elder Scrolls V: Skyrim
    Warhammer 40,000: Space Marine
    Who Wants to be a Millionaire?
    X-Men: Destiny

    Using the patches currently available you can patch all of the above except from the following: -

    XGD2 -
    Assassin's Creed: Brotherhood
    Fable 3
    Need for Speed: Hot Pursuit

    XGD3 -
    Halo: Reach (although you can patch the XGD2 version)

    If you upgrade to LT3.0 and want to play these games you will need to reburn them with the new Topology Data. AFAIK no other games are affected so no need to reburn them.
    Last edited by earwig999; 3rd January 2012 at 08:55.

  2. #2
    DW Honored Member phezo's Avatar
    Join Date
    Nov 2005
    Location
    Tyre
    Posts
    835
    DW Cash
    34

    Re: Lt3.0 ap2.5 xgd2/3 list

    if i start to burn games with topology data will i still be able to play games on my lt 2.0 hitachi.

  3. #3
    VIP Member earwig999's Avatar
    Join Date
    Aug 2003
    Location
    Derby
    Posts
    6,990
    DW Cash
    32

    Re: Lt3.0 ap2.5 xgd2/3 list

    All the games above need to be played on LT3.0

  4. #4
    VIP Member i-zombie's Avatar
    Join Date
    Oct 2005
    Location
    leeds
    Posts
    3,719
    DW Cash
    51

    Re: Lt3.0 ap2.5 xgd2/3 list

    for ass creed 3,fable 3 and hot pursuit

    link removed as requested..
    Last edited by buzzer; 4th January 2012 at 22:51.
    freedom of speech-just watch what you say--(ice-t 1988)-how apt it is today