• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wrong timetable

meanie

Inactive User
Joined
Nov 17, 2007
Messages
980
Likes
31
#1
my epg just dont seem to ever be the right times for the programs its always a hour out any ideas
 

marty

Inactive User
Joined
Aug 13, 2005
Messages
740
Likes
14
#2
Is this only since the clocks went forward?? Try setting the time in the time settings to GMT +1 and usage ON
Make sure you save settings on exit, if the problem is still there turn the power off to the box at the socket and wait a few seconds, switch back on and hopefully it will then set itself and all will be correct
 

robc11

DW Member ++
Joined
Jan 28, 2007
Messages
1,830
Likes
64
#4
Try this mate i had the same problem and just got it working now, my EPG was showing as 1900 not 2000.

1. Set time GMT+1 and usage ON
2. Go to installation, user installation.
3. Press red button to preform an autoscan.
4. When autoscan completes, IMMEDIATELY go to time settings again.
5. Make sure time is still correct.
6. Turn GMT Usage off
7. Press blue button to save and exit.
8. Check EPG should now display correct time.
:proud::Clap:
 

robc11

DW Member ++
Joined
Jan 28, 2007
Messages
1,830
Likes
64
#6
No worries mate i know how much it done my head in, but now with the rescan i got a load of channels to delete grr. lol
 

meanie

Inactive User
Joined
Nov 17, 2007
Messages
980
Likes
31
#7
yeah know what you mean this time im gunna save my listing but how i do that ?
 

Curious123

VIP Member
VIP Member
Joined
Feb 9, 2007
Messages
1,843
Likes
22
#8
Use a null modem cable and prog called voxer.exe or DNUPMAN.exe to connect to your pc and import your settings. Delete and re-arrange as required and export your channel list back to your box.