1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. DEAR Guest,

    Thank you for your continued support, we have not moved software platforms since 2005!
    We was a keen vBulletin forum but vBulletin decided to make a bloated VB5 platform and drop support for VB4, We cannot continue to operate with thousands of visitors daily and a bloated software that is not supported.
    To our Long standing members we know this will be a challange and you might not like change, but please explore all options and give it a try, we will of course over the coming weeks try and bring back the items from vbulletin that you enjoyed the most.
    We have setup a thread for discussion and feedback here:

    https://www.digitalworldz.co.uk/threads/xenforo-bug-and-request-thread.453707

    Thank you!

Win 10 Win 10 on a tablet

Discussion in 'Microsoft and Windows Support' started by trevortron, Mar 6, 2017.

  1. trevortron

    trevortron VIP Member

    I recently bought a 'bundle' at a car boot sale and among the goodies I actually wanted was a Windows tablet. Cheap thing I think. The seller told me it needed an operating system.
    It powers up, displaying the Energystar logo etc., but then nothing. It's still 'on', you can see the backlight is on, and there is a a small dot that follows your finger around the screen.
    Assuming the seller was right, my question is: is there a tablet-specific version of Win 10? I have noticed some tablet-friendly features on my win 10 laptop which makes me think maybe any (compatible) version might work but it would be nice to have some guidance.
    Then there's installing it. The tablet only has a microSD port. Is there a clever way of installing from a microSD card?

    TIA.
     
  2. fus10n

    fus10n Member

    would be handy to know the make and model of the tablet.

    thanks
     
  3. trevortron

    trevortron VIP Member

    I didn't have that to hand yesterday when I posted, but here it is:

    "Point of View" TAB-P1000WB (V1.0)

    Looking at it more closely, it has more than just the MicroSD slot, it has a micro USB port, a mini HDMI socket and another (larger- about 1" long) slot covered by a removable flap, not labelled though.
    There is also what looks like a keyboard docking connector.
     
  4. fus10n

    fus10n Member

  5. trevortron

    trevortron VIP Member

    Thanks for that mate, but both the methods they list assume the device still has Windows installed. Mine appears to have been wiped clean. On booting up all I get is the American Megatrends logo (not Energystar that I mentioned earlier) then nothing, just a blank screen.
    I've seen a couple of hacks that apparently will boot it from USB- but not holding my breath. I'll post back if I get anywhere with it.
     
  6. halimanh

    halimanh New Member

    You could try to put a bootable windows installation on the usb and try to boot from it. COuld you access the bios setting?

     
  7. trevortron

    trevortron VIP Member

    As it happens, I just found a USB/OTG lead yesterday so I will try with that.

    I don't have a dock/keyboard for it so I don't think so. Unless there is another way....
     
  8. lolo1

    lolo1 New Member

    You could use OTG cable and connect a usb keyboard/mouse to entre bios.
     
  9. trevortron

    trevortron VIP Member

    Well, I tried this, and to my surprise with a kb connected, I was offered Win10 recovery options. Unfortunately it then asks for a password, which of course I don't have. But at least it's getting further than before. I'm currently waiting for Rufus to create a bootable USB drive :grayyawn: .Once that's done I'll try a fresh install.
     
  10. trevortron

    trevortron VIP Member

    Sodding thing! I can get to the Windows recovery page by continually forcing shut-down and re-starting. After 3 or 4 attempts I get the screen, whether or not there is a kb connected.
    If I ask it to restore factory settings it re-boots, and gets to 66% done then just sits there for a good while then I get a blue screen with the message telling it didn't work.
    Next I tried a full re-install using my Rufus-created microSD card in the OTG/USB adapter. After several attempts, I finally got the Windows installation screen up BUT- the touch screen doesn't work on that, and I've used the only USB socket for the pen, so nowhere to plug in the kb. Aaargh!! (I already tried the microSD card in the microSD slot but that didn't work either).
    I know the thing is practically worthless but it has now become a challenge.
    It's also bed time so, like me, it's getting a break now.
     
  11. spud1966

    spud1966 Moderator Staff Member

    mmmmmm don't know if this would work

    4 Port Micro USB Host OTG Hub Power Adapter Cable for Android Phone Tablet PC UK

    but if its like a computer it would pick up both the windows installation and a usb mouse so you could install it without the touch screen

    or just plug in your Rufus-created microSD card in the OTG/USB adapter

    and soon as you have to use the touch screen to continue installing take Rufus-created microSD card out , slap in your mouse and click install ect and slap Rufus-created microSD card back in

    just thinking outside the box ??? [MENTION=170425]trevortron[/MENTION] m8


    FlleBay item number:
    142217359323
     
  12. trevortron

    trevortron VIP Member

    Funny isn't it how great minds think alike? I had a similar idea- I was using a USB keyboard (not a mouse) and it has a USB socket on it for a mouse. So I tried putting the microSD card into that (via an adapter of course!), the tablet did appear to 'see' (as an additional device showed up on the list of options) it but it wouldn't install. I might try a different USB hub when I get a minute, but for now real life beckons!
    In the meantime I've ordered one of those, it looks like a handy gadget to have anyway. Thanks for the heads-up!
     
  13. trevortron

    trevortron VIP Member

    Quick update: I got one of these-

    otgh.jpg
    and it works like a charm! Well, in as much as it allows me to use a keyboard, mouse and memory stick simultaneously. Win10 appears to have installed OK, but on booting, a DOS-type window appears post-install updating something or other, disappears then blank screen. But at least it's progress, I will have another stab at it when I get bored.
     

Share This Page