Willem I need help putting on my jumpers?

name750

Inactive User
Joined
Mar 30, 2005
Messages
843
Reaction score
0
And no! Not the one my mum knitted me for christmas!!

Did'nt realise it would be so complicated to use.
Getting closer by the day.

1)What is the jumper setup for atmel chips?
Can't understand exactly which ones im supposed to "jumper"

2)Is it the same for the mx chip that's in the ambit?

Is fujitsu the correct id for the mx chip?

Any help would be great.
Got five chips unsoldered waiting for a good home??
Cheers................
 

name750

Inactive User
Joined
Mar 30, 2005
Messages
843
Reaction score
0
I think it's ok now

Updated registry with something from the willem site.
Checked the parallel settings in the bios and changed them to normal.
As for the jumpers,i moved them around untill it worked.
I'll explain as simple as i can,so if anyone else has the same problem it might help.
This is for a willem 4.5
jumpers the bottom set of pins on the right of the 4 dip switches,where it says A18(just bellow A19).
Then another jumper at the bottom of the three pins next to that where it says Vpp,just bellow A18,19.
Then both the 2 jumpers that are just above the thing you put the tsop in.
Marked Vpp and 29F.

Hope this is of help.
I'm still not 100% sure .
My willem recognises atmels and the mx chips that come out of ambits.
I have programmed and erased and it said everything was ok.
Alas when i soldered them back in!!!!
Dont work. I'm almost sure the soldering is ok.
Examined it with a magnify glass.
If any of this is wrong please correct me.
Cheers ......................
 

name750

Inactive User
Joined
Mar 30, 2005
Messages
843
Reaction score
0
willem seems to be working fine?????willem 4.5

alll seems good?
Not actually succeeded in getting a modem working yet but.
Willem ids atmels and mx chips from ambits.

Deletes after four attempts. Confirms chips are empty and programmes and confirms data is ok.
can see data is on chip.
Any one need help[ i'd be happy to send them a pick of jumper setting on willem 4.5.
Seeya......................
 
TEST
Top