what do i need

davescfc

New Member +
Joined
Jan 25, 2016
Messages
6
Reaction score
1
Hi some numpty in my family has deleted plugins is there any download I can use to plugin download list back,
Model :[email protected] hd500c
chipset: bcm7552
cpu :mipsel751mhz single core
image : 5.0.018
drivers: 2017-04-27
kernel 4.10.6
gstream 1..11.2
python 2.7.12
skin red hd

thanks
ive got no plugins or on epg is last scanned and favourites.
 

Grimeire

VIP Member
VIP Member
Joined
Dec 3, 2012
Messages
1,032
Reaction score
447
what do mean "they deleted plugins". what plugins did they delete? what plugins do you want?

what image are you using openvix, openatv, blackhole etc??
 

davescfc

New Member +
Joined
Jan 25, 2016
Messages
6
Reaction score
1
what do mean "they deleted plugins". what plugins did they delete? what plugins do you want?

what image are you using openvix, openatv, blackhole etc??
im using openvix
when I press menu,plugins then when I press the green button to download plugins.
The message I get is: the Linux kernel has changed, plugins are not compatable install latest image using usb be stick.

thanks
 

JonMMM

DW Regular +
Joined
Jan 1, 2006
Messages
1,703
Reaction score
376
Openvix do not officially have an image for that box, so that might be your trouble getting the plugins
 

Kryton

<font color="PINK">I LOVE PINK</font>
VIP Member
Joined
Jan 31, 2006
Messages
3,364
Reaction score
1,321
it is supported look here > HD500C

you need to relflash the box, either by loading your image onto a usb stick or by doing a couch flash through the vix / image manager menu on your box.

there are guides on the openvix site how to flash it.

Mutant USB Flashing Guides
 

JonMMM

DW Regular +
Joined
Jan 1, 2006
Messages
1,703
Reaction score
376
I apologize, weirdly they do post the link for that box on the support forums, but they do have the image on the development site - very strange
 

Grimeire

VIP Member
VIP Member
Joined
Dec 3, 2012
Messages
1,032
Reaction score
447
im using openvix
when I press menu,plugins then when I press the green button to download plugins.
The message I get is: the Linux kernel has changed, plugins are not compatable install latest image using usb be stick.

thanks
follow what @Kryton suggested.

in regards to no epg data and no channels. you will need to configure CrossEPG and AutoBouquetsMaker
 
Last edited by a moderator:

davescfc

New Member +
Joined
Jan 25, 2016
Messages
6
Reaction score
1
this what I was using before now stuck on boot mode please someone tell me what I need to download to usb please
 

davescfc

New Member +
Joined
Jan 25, 2016
Messages
6
Reaction score
1
Who needs you help idiots. No Genuinely thanks for all your help and info much appreciated brilliant.
THANKS
 
TEST
Top