Vcds-lite for younger cars 2008———>>

Ollie 1980

Premium Member
Premium Member
Joined
Mar 28, 2019
Messages
26
Reaction score
1
Thank you. Found it on another forum I'm a v.i.p. member in. But this useful too. Thanks for your time. But I'm still having problems.


I can install the firmware hw 46 to the lead fine.

When I open 18.9.0 with loader v7.2 it asks me to update to 1.96.

When I do and I test the hex v2 IT BRICKS THE CABLE and vcds says "interface not found" then I have to re load the firmware back onto the lead.

But it works perfectly on an earlier version.

Tell me if I'm doing something wrong. People have said it works. It hasn't for me yet.
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,775
Reaction score
6,765
Location
Yorkshire Born & Bred Leeds !
Thank you. Found it on another forum I'm a v.i.p. member in. But this useful too. Thanks for your time. But I'm still having problems.





When I open 18.9.0 with loader v7.2 it asks me to update to 1.96.
At the point you allow it to do the update that is normal.

Reboot and run the loader from the same folder as VCDS is installed to dont forget to delete the desktop link from the standard VCDS install.

If this does not work 1.8.9 is the second issue you need the first which is no longer available via the ross tech site.
 
TEST
Top