Vcds-lite for younger cars 2008———>>

pat007

New Member +
Joined
Nov 9, 2018
Messages
8
Who knows if there is a solution for vag cars with a 3rd party cable to erase error logs of younger cars
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,530
New cable preflashed with Kolimer's v7.0 will use the latest full version of VCDS

Obd2cartool sell them.
 

turner brown

VIP Member
VIP Member
Joined
Oct 24, 2010
Messages
3,154
its not the vounger car its the lead that you need
all vags will work with vcds just buy a good clone and all should be fine
the ones at $38 on that site is the ones I would recommend
 

meerkat

Member
Joined
Apr 8, 2013
Messages
13
There is one lead with version 18.9.0 at $29.99 on there, thats not bad at all, might even renew my 2013 lead with that one.
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,530
The leads on there have an unlocked loader so if they do change something the leads can be reprogrammed . Most leads with the atmel chip can be reprogrammed some require a bit of soldering to do it though.
 

Ollie 1980

Premium Member
Premium Member
Joined
Mar 28, 2019
Messages
26
I've tried my atmega hex v2 lead with kolimers software. Bricks the lead everytime halfway through a full scan. Had to revert back to stock software supplied with the lead.
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,530
I've tried my atmega hex v2 lead with kolimers software. Bricks the lead everytime halfway through a full scan. Had to revert back to stock software supplied with the lead.
What version loader ? And have you even flashed the cable with the compatible firmware ?

I doubt you have.
 
Last edited:

Ollie 1980

Premium Member
Premium Member
Joined
Mar 28, 2019
Messages
26
Version 7 if my memory serves me. It had the language firmware. It was a few weeks ago now. Gave up on it.
 

Ollie 1980

Premium Member
Premium Member
Joined
Mar 28, 2019
Messages
26
What version loader ? And have you even flashed the cable with the compatible firmware ?

I doubt you have.
The firmware and the loader came in the same file. So yeah, I flashed it with the correct firmware. It works well for what I need it for.
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,530
The firmware and the loader came in the same file. So yeah, I flashed it with the correct firmware. It works well for what I need it for.
Ok what version loader and firmware, cause trust me im well up on this and kolimers loaders dont brick any cable ive reserected cables that were 5 years old.
 

Ollie 1980

Premium Member
Premium Member
Joined
Mar 28, 2019
Messages
26
Ok what version loader and firmware, cause trust me im well up on this and kolimers loaders dont brick any cable ive reserected cables that were 5 years old.
I'll need to check and get back to you. Thank you for your help.
 

Ollie 1980

Premium Member
Premium Member
Joined
Mar 28, 2019
Messages
26
I cant upgrade from vcds version 17.8.0

I've tried loader v7 with flash VAGCOM EEwrite lang. Doesn't tell me which version though????????
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,530
7.2 is the latest version

On occasion VCDS will release a version and kolimer will release a loader that works with it. VCDS then release a revison of the version that wont and remove the earlier version so you have to make sure you use the first release of the VCDS version.

7.0 and 7.2 worked absolutely fine with the first release versions.
 

Ollie 1980

Premium Member
Premium Member
Joined
Mar 28, 2019
Messages
26
Thanks.

Could you tell me which firmware flash will work with Kilmer v7 then please?
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,530
Use 7.2 .

Run the HWtype program to determine the correct firmware to flash 44 or 46.
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,530
7.2 attached for you
 

Attachments

TEST
Top