Upgrade not going well

chookey

VIP Member
VIP Member
Premium Member
Joined
Oct 6, 2005
Messages
5,121
Reaction score
3,977
Location
nr.Cov.... pure n*l
Decided to upgrade to a reasonably high spec but am disappointed with the results. It must be me at fault but not sure what to do.

I use newsgroups a lot. A 13 episode series normally downloads in around 18 minutes and decodes almost instantly whilst still downloading. Just tried 6 episodes with my new setup, downloading naturally the same but took close on 2 hours to decode!!

Browsing whilst using Grabit is extremely slow as is trying to run any other program. I've attached a screenshot of my setup.

By the way, xp pro is a temporary measure. The solid state hard drive I ordered was faulty and is being returned to Corsair. Spent a few hours trying to install an os on it.
 

little_pob

VIP Member
VIP Member
Joined
Dec 10, 2004
Messages
8,769
Reaction score
2,476
Location
mmm....padded walls....so soft...
Don't be so hard on yourself: on this month's buyers guide Bit-Tech have mentioned there are "issues" with the X58A-UD3R rev2, but are waiting on Gigabyte to verify/fix the issue before they'll state what the problem is.

From reading the comments apparently it can be flaky with 6GB installed, but I'm not sure if that's a 3x2Gb or 6x1Gb configuration and no mention was made of OS.

IIRC, XP can go a bit weird with more than 4Gb installed... not that the 32bit edition can 'see' more than 4Gb anyway.
 

chookey

VIP Member
VIP Member
Premium Member
Joined
Oct 6, 2005
Messages
5,121
Reaction score
3,977
Location
nr.Cov.... pure n*l
Cheers little pob. So bloody frustrating, my standby pc in the other room beats this setup hands down and I paid more for this processor than it cost me to build that one.
 

chookey

VIP Member
VIP Member
Premium Member
Joined
Oct 6, 2005
Messages
5,121
Reaction score
3,977
Location
nr.Cov.... pure n*l
My pc is flying now:Clap:

Problem is my C:/ drive. Must be on the way out, so I have changed the preferences to download all to another drive. I am downloading from Grabit now, browsing is unaffected and files are being decoded instantly.
 

chookey

VIP Member
VIP Member
Premium Member
Joined
Oct 6, 2005
Messages
5,121
Reaction score
3,977
Location
nr.Cov.... pure n*l
Cheers mate. In light of my C drive being shit I decided to try my "old" setup again. It comprises a Gigabyte GA-P35-DS3 motherboard, core 2 duo E8200, 4GB of OCZ PC2-6400 ram and a Gigabyte ATI Radeon HD3870 512MB graphics card.
Cost a fair bit when I built it close on 4 years ago.
Popped it into a shitty case with a shitty psu and a salvaged 80GB ide hard drive. The bloody thing is working sweet as a nut and the cpu temp is only 43° using a stock cooler!!
Thankfully I had it in mind to upgrade anyway as I have spent just over £800 where I could have been back up and running just by replacing the C drive.

My mate wants to buy it from me but don't know what to charge him, half what its' worth anyway
 
TEST
Top