Unable to Glitch Rom11 BOC

freddo270

Inactive User
Joined
Aug 24, 2005
Messages
356
Reaction score
0
Location
cloud 4
Hi,

I am using a modded Nexus t911 and have successfully glitched many rom11 BOC's using the multirom multiprovider script, alll of which have been done in less than two hours each (some even 5 mins!).

However i am now stuck on one at the moment which I have left running for two days and then got timeout error, and have also tried the following scripts: -

multprovider multirom release ver 1.xvb
5C01 Rom11 BOC.xvb
rom11 boc script 6300 multiproviders(rtrap) ver1-BETA .xvb

Does anyone have any suggestions or recommend a different script or jumper settings?

Cheers.
 
Hi try this it worked 4 me:)
Open the multirom script and scroll down it till u see
:mexican: :mexican:
' These are the variables you can change for rom 11
' Packet = what packet does the cam need?
' Use this if you know packet one is on cam and you
' want to send Packet 2 or 3
' ex. Packet = 1
' ex. Packet = 2
' ex. Packet = 3 to send the open emm and exit.
Packet = 1 'packet 1, 2, or 3
:mexican: :mexican:
Change the red 1 to a 3 then run script will take 10 secs
test to see if open usual way
If it dont then go back and change it to a 2
This will start the glitching at later stages
i.e end and middle respectively
It is most likely that its found packet 1 glitch
but still searching 4 it about 30hr+ lol
Once its found the second glitch i.e packet 2
You will be happy:Cheers:
 
Hi, havent yet tried it cause it is still running from yesterday morning and I dont want to have to start again if it doesn't work. but it is currently on packet 2.

I scrolled up the screen to see when it found packet 1 and this is what it says: -

"9000 was our loggin = good loggin, D7 packet 1 wrote to cam 1200029000"

"90 was hit at 151E delay ---- VCC was 2F , our GlithType was 08"

Don't know if this will help but thought I would mention it.

Will try your suggestion soon as this fails or it goes on for a another day.
 
once it as found packet 1 could i restart it again with a different script from packet 2 or 3 and it wont need to find packet 1 again? (i.e. once packet 1 is unlocked it stays unlocked?)

thanks.
 
Most of the scripts ive seen have
varriables that can be changed
i.e start at packet 2
What i told u earlier applies to stopping and restarting script
I am guessing but i think multiscript is a random script
in that it randomly changes the packet it tries
but the delay is shortened
i.e starts at 16FF down to 1380
Then if it aint found a bug restarts at 16FF again
The last card i did went 4 3 days then power cut
So after waiting a day of running on packet 1
I tried what i told u. It went through all the delays so i stopped it
I then restarted script again and it unlocked it in an hour
I havent managed to get any other script
than multiscript to unlock any boc cards
:Cheers: Long live the multiscript:Cheers:
 
2F is pretty low vcc for a rom11 on a nexus. they are notoriously difficult to open. leave it as long as you can.
 
Hi, managed to unlock doing what crackerchalk suggested.

Left it running for a couple of hours (multirom multi provider script) from beginning - then stopped it and changed to packet 2. Left this to run for a couple of hours then stopped and changed to packet 3, unlocked straight away then.

Thanks for all your help.
 
Back
Top