Ultra 0.9b and NAS drives?

Bluemotion

Inactive User
Joined
Dec 5, 2005
Messages
340
Reaction score
4
is it possible? with ultra 0.9b
im racking my brain.
i had it mount before with older images (neutrino)
please help me this is driving me nuts; ive triple checked everything!
ive even tried using CIFS

my dreambox ip is (192.168.0.4)
my landrive ip is (192.168.0.5)
my sharename is (VoxxDB) -password is (db) though it dont show up

Please help!

attachments
+a pic of my nas setting
+LanDrive config file
+a pic yweb mount settings

ps saved Nas_drive.conf to a text file becasue of attachment restrictments

:Cry: :sad: :sad:
 
When 0.9b came out I gave it a go (always been using enigma) and I could never get it to mount to my NAS.

Try ising the admin username and password that you use to connect to the web interface instead of the username and password for your share.
 
As with Devilfish - I've never got it to work.

It had worked with a earlier neutrino image and a 'previous member"s' nas plugin, but never managed to mount it with 0.9b.

Previous posts have suggested that some people have had success - I've had no luck even after upgrading firmware (to pretty standard firmware that other people seem to have luck with)!

My guess is that some NAS's just don't work too well (mine included!!)
 
Back
Top