TomTom 500 firmware update

lighty09

Inactive User
Joined
Feb 18, 2006
Messages
132
Reaction score
0
Hi all, i'm trying to install maps v6.75 on my TomTom 500 but when i add the maps to the card is says "no maps found"

I used the keygen to get the activation code by making a *new folder* then placing the midi file from the v6.75 folder into it and also putting the keygen folder in there too. then i followed the guide using Command Prompt.

I swapped the midi file from the *new folder* with the one in the v6.75 file after inputting the device ID

The current firmware on the tomtom 500 is app 5.201
I tried updating the firmware through TomTom Home but it doesn't recognise the device (it's greyed out on the top) however, it appears as a data storage in My Computers.

I downloaded the "home_images" file from the TomTom website which said to put the "home_images_ file in the root of the TomTom folder which i have done so. Still it doesn't recognise.

Do i definetely need to update the firmware to use the v6.75 maps on a 5.201 firmware?

Can someone help me on where i'm going wrong, thanks.
 

lincsat

DW Member +
Joined
Aug 11, 2005
Messages
630
Reaction score
36
Location
Lincoln
You may have to use the old version of TT Home first(the one for the rider), I think the newer version only updates V6 to V7.
 

davidh

<font color="RED">Administrator</font>
VIP Member
Joined
Aug 9, 2001
Messages
14,954
Reaction score
121
Location
LIVERPOOL
u can up[date it i worked it out yesterday with an old tomtom1
if u have a card reader put the card in that
and then connect it to the usb cable
tomtom home starts up and it updates ur card thinking it is ur tomtom

but make sure u have room on ur card or it wont work
 

lighty09

Inactive User
Joined
Feb 18, 2006
Messages
132
Reaction score
0
Thanks guys for the help,

davidh, i tried your method of putting the memory card in a card reader and this time tomtom home recognised it. Thank you soo much!
 
TEST
Top