TM6900HDsuper CS

xxxxxx

Elite Member
Joined
Feb 21, 2009
Messages
1,000
Reaction score
1,655
Location
Mediterranean
i put the latesd form Phantompatch-TM6900HDSuper_729p.zip Phant0m and CS did not work with my TM6900HDsuper my person i conneted to server he said to me sence you put the new one you been 5 times server ban list now i have to go back again and its ok. but nothing has been solved with the lates it looks still not good for us if there is anybody eles can conferm ther form a other person who is using cs
 

YMAC730

Inactive User
Joined
Oct 7, 2004
Messages
164
Reaction score
1
Location
West Mid
Hi Mate

I have tm6900super

What do you mean? you mean your server banning you because you are using the new patch?

What issues is it causing? More strain on their server than normal?

Let me know please mate as I have the new patch installed also

Cheers
 

xxxxxx

Elite Member
Joined
Feb 21, 2009
Messages
1,000
Reaction score
1,655
Location
Mediterranean
Hi m8


i put the latesd form Phantompatch-TM6900HDSuper_729p and CS More strain on their server than normal patch my person i conneted to server he said to me sence you put the new one you been 5 times server ban list lucky that i know the person becouse he said to me like you are login 2 resevers with one line are you geting the same problem with this new

normal patch 726p back again and its ok
 

YMAC730

Inactive User
Joined
Oct 7, 2004
Messages
164
Reaction score
1
Location
West Mid
Sorry mate my mistake - didnt notice there was a new patch today from phantom as i have 726p installed - sorry mate

No doubt I would have installed this as soon as i noticed it tho

Good job you have picked this up as my server can be funny at the best of times and really dont want to get booted as he is full at the moment!

I will hold fire then until a fix is found

Cheers mate
 

YMAC730

Inactive User
Joined
Oct 7, 2004
Messages
164
Reaction score
1
Location
West Mid
Hi Lads

Installed Phantoms 729p patch and all seemed well but am now unable to connect to two servers in 8281

I know my network ok cuz i can connect to a different server

I changed back to 725p and everythink ok again

Strange :Fish:
 
TEST
Top