T911 script errors

rock_leeds

Inactive User
Joined
Oct 28, 2005
Messages
3
Likes
0
#1
Hi,
I've got a T911 from satstore (Clear white plastic case). I've managed to flash it ok, but cannot get any scripta to run for more than a few minutes without timeout errors.
here goes:
Trying to unlock c&w A82
Scripts tried: 5C01 auto A82_Final Rom 10.xvb, rom 10 multi provider script A82 rtrap (dev8).xvb
psu: 9v + 12v 1200ma also tried 12v 500ma + 9v 400ma
Dips: 2+5 ON, rest off
Switch: on 'P' side nearest power socket
using Winexplorer 5.0 with t911 ini file (in win98 comp. mode) also tried 5.4 but this gets a crash erro when loading
PC: winXP professional
Any advice would be appreciated
Rock_Leeds
 
Joined
Aug 22, 2005
Messages
605
Likes
4
#2
is it the same with every script or have u only tried that one?
and have u used the right flash for the script?
when u flashed did u have 1 and 5 on?
 

rock_leeds

Inactive User
Joined
Oct 28, 2005
Messages
3
Likes
0
#3
Yes fashed with 1 and 5 on. I get timeout on all scripts, is there a certain script for each flash, I only have 1 flash file from the tut,
 

TBC

DW Regular
Joined
May 5, 2005
Messages
4,015
Likes
50
#4
have you used the winex config file from the tut and copying it into the winex directory. and have you set the programme parameters to the t911 option in the configuration. LOL i can see you have, as your using xp you will also need windows script control - you don't mention using it.
 
Last edited:

BoB !!

Inactive User
Joined
Oct 6, 2004
Messages
333
Likes
3
#5
in try putting the winex in win98/me compatible mode
 
TEST
Top