Stuck on ld:04 / ld:01 ????

stickybuds

Inactive User
Joined
Mar 19, 2005
Messages
197
Reaction score
0
I have a 2110 that wouldnt show the pin input box so i decided to re-enable talkback. i left it with talkback connected over the weekend and catch-up tv and on-demand was working and could pause and FF / RW no problem but still it would not load the pin box. I have just disconnected talkback again and now i just get either ld:01 or ld:04 on the display and nothing on the tv screen. Cant get to engerneers or fast boot or anything. checked for solder splashes where i did the talkback but it all looks fine. What does ld:01 and ld:04 mean? it usualy says 04 but now n thn 01...

Thanks very much.
 
this doesn't sound great at all tbh, in the absence of any other replies have you tried to restore the box using the factory restore method mentioned in the cable section sticky?? might be worth a try just to recover the box!

tbc
 
yeah didn't think it was lookin goodme self but this morning after being unplugged over night i plugged it in just to check and it booted to ld:40 then reset after a few seconds. While it was working i did the ok<>standby factory reset and that worked ok when to ld:06 sat there for a min then reset but no change still just upto ld:40. Then after a few mins when it warmed up it was back to ld:04... think its one for the bin.
 
Back
Top