starview the box

mingmong

Inactive User
Joined
Dec 30, 2006
Messages
62
Reaction score
0
hi, i have bought a starview 3 box but it didnt come with firmware disk so i downloaded the GTRom_Super_6.00e.exe from this site and when i connected the null cable n pressed download it seemed to work correctly but now when i plug it up to tv and try scanning channels it doesnt pick any channels up wot so ever, i have tried restoring box and scanning using a different service provider and still dont pick up anything, ive even put new firmware on again but still nothing, i dont know wot the problem is, i have another starview 3 box in another room and did same process with that and it worked fine, any1 know wot it could be please?? thanks
 

jonnyhomes99

Member ++
Joined
Mar 4, 2007
Messages
566
Reaction score
7
strange one if u arnt catching channels in the scan it usally is no signal
 

A$h x

Inactive User
Joined
Oct 25, 2007
Messages
27
Reaction score
0
I'm having EXACTLY the same problem with a "The Box Super". My old starview works fine, but if I try and scan using the box super (with latest firmware) it doesn't pick up any channels.
 

mingmong

Inactive User
Joined
Dec 30, 2006
Messages
62
Reaction score
0
Thanks for the replies but I tried hooking a Starview 2 box up to the same connection and that found all channels so there is no problem with the signal. Does anyone know if there are any Starview 3 clones as I compared mine with my brothers and mine has TV OUT & ANT IN sockets whereas my brothers doesn't
 

Tony72

Inactive User
Joined
Feb 14, 2008
Messages
9
Reaction score
0
No Channels

Hi Guys same here , loaded latest gt rom scanning but no channels the box super.
 
TEST
Top