software update-internet

krazylegz

DW Member ++
Joined
Oct 9, 2005
Messages
5,517
Likes
14
#1
i was playing around with my dreambox and decided to install gemini 2.40 to see if it was any different to gemini1.05 which i had on.
mgb said in this thread
http://www.world-of-digital.com/forums/showthread.php?t=64113&page=2
update via internet for the evocamd.
but when i go to update via internet it says it cant resolve hostname with a big redcross.

juat wondering if i had my leads or settings wrong. i tried it with both cross overcable and ethenet cable straight to dreambox from modem.
tried leaving the ip the same as it was on the box when i flashed it and tried changing the ip on the box to the ip my computer uses to connect to the internet also tried ticking dchp and allow network. but still no joy.
anyone know which is the right way to have everything as i persume it should be the same setup as dbox for internet updating but i've never done it before so i'm a bit clueless on this one.

any help would be great

:BLOBBY:
 

Devilfish

DW Regular
Joined
Oct 22, 2005
Messages
14,269
Likes
194
#2
If your box is connected to your PC then you should use a x-over cable, if it's connected to a router then use an ordinary ethernet cable.

Leave your box ip address the way it was.
Set the gateway and dns/nameserver to the ip address of your router or pc and turn off dhcp.
 

krazylegz

DW Member ++
Joined
Oct 9, 2005
Messages
5,517
Likes
14
#3
cheers devilfish so i need to have my box connected to the pc with the crosss over as well as my modem connected to my pc in order for it to work? also do i need the cable feed connected when i update?
 

Devilfish

DW Regular
Joined
Oct 22, 2005
Messages
14,269
Likes
194
#4
Not sure about the cable feed being conencted, I've never done it. Yes I think that setup would work ok.
 

mgb

Inactive User
Joined
May 9, 2005
Messages
3,939
Likes
29
#5
@leefield
If you connect your box to your cable modem you have to enable dhcp on the box and use a straight ethernet cable.
 
TEST
Top