Set Up did not find any hard disk drives!!

breet

Inactive User
Joined
Jan 2, 2006
Messages
79
Reaction score
0
Hi all, would really appreciate some help :). Trying to fix a friends laptop (Fujitsu E Series Lifebook). Looks like somebody has had a go prior to myself. Anyway, when trying to install windows (XP home or Prof) I get the following message on a blue screen "Set up did not find any hard disk drives installed in your computer". I have enteredt BIOS a couple of times as have read articles about SATA drives?? I believe this machine does have a SATA drive and am completey stuck as to how to install any version of windows? Any help or pointers would be greatly appreciated.
 
can u check weathe the power and sata cables are connected properly , 1st then go from there , when ur in the bios did u c the hard drive .
 
ok iam ur man for this one hehe i can help somone ive that laptop with ur installing the windows u have to hit f6 i think it is to load ur sata driver for the laptop to regconize ur hard drive if u need the sata driver let me know ill upload it
 
What you need to do is go to the website of the laptop, fujitso dot com i'd guess and the specific make of your laptop in the "support and downloads" section and download the SATA DRIVERS for the system. Install it and create a sata driver disk. all on a seperate machine of course.

When installing xp home, at the very beginning it will ask you at the bottom press F6 if you want to install 3rd party drivers i think not sure specific words but press F6 then it will ask you to put ur driver CD in, insert the CD that you created that contains your SATA drivers. Now you can install xp.
 
Thanks for all of your responses so far. Firstly I do not have the Sata driver and cannot find them anywhere :-(

The BIOS does (I believe) identify the hard disk as MHT2060bh, if anybody has this driver or could point me in the right direction, it would be greatly appreciated. Another problem I think I will be faced with (providing I manage to get the driver) is that after pressing f6 does it not ask you to insert floppy? The machine I am using does not have a floppy installed, any other suggestions for this?
 
Find out which chipset ( intel, via, ati,etc) your model has from its spec sheets.

On Fujitsu downloads site type sata in search box near top right

http://www.fujitsu-siemens.co.uk/support/downloads_1.html

look down list to device driver for your chipset and put it on floppy or CD

when Xp set up begins press F6 to install raid driver and install the one you have downloaded.
 
Not too sure what model this is. I have removed the battery and done a search on that, the model is either a 8010 or 8020. I have been to the site and seen the chipset drivers, are these the ones i need?
 
Thanks for the files pal. Just trying to create a new xp disk using nlite and hopefully incorporate the files as do not have floppy drive! Will let you know how I get on.
 
All up & running now with exception of sound. I have updated all other drivers using the automated facility on the fujitsu site however cannot appear to sort out the sound card? Any other suggestions?
 
Hi Jonny, think the model is an 8010 mate. I have tried installing various ATI drivers bu still cannot get them to work. Are there any different ones?
 
Hi mate, thanks for reply again!! I have now tried downloading every set if 'audio' on bard drivers now for all 8010 & 8020 models & still receive the following message "There are no active mixer devices available. To install mixer devices go to control panel, click printers and other hardware and add hardware This program will now close" Should I be looking else where for drivers?
 
Back
Top