SB5101E Flash Help Please

deangreen4

Inactive User
Joined
May 14, 2005
Messages
75
Reaction score
0
Hiya, have flashed SB5101 with ntl250-sb5101_hack.bin. then part flash with sb5101.mod.10.2.by.fercsa.bin and now not responding to ping etc.
The only light on the front of the modem is the act light and that just stays on.
Cannot access the 192.168.100.1 page either.
Can anyone please point me in the right direction?

The only thing I can think of is I never rebooted the modem between flashes, does that matter?

Thanks
 
Have reflashed with a reboot between parts and still no diff. Have noticed on the blackcat screen if I scroll down i can see infinite cable software so it seems some of the flash got on there but still nothing

Any help or working full flash greatly appreciated ;-)
 
these modems models are a little complex to flash and to get them working, from what i've read you should just connect blackcat cable and through blackcat just change the mac address and ethernet address, search this form you will see what i mean.

try this, flash the modem back with its original files (assuming u have back-ups), then just change the mac and ethernet address.......this should work.

good luck
 
Thanks for the flashes John!
Have tried my backups and the full flash provided by John! but no difference. I can see the flash has changed something because certain addresses are showing different things, but still not giving dhcp or responding to ping..

This one is doing my head in!
 
Yep!
I just kept trying, all weekend in fact. In the end I got so fed up I thought Ill have one last go before I use it an interesting paperweight and the little bugger worked fine!
Got infinite running on it and it works great, even forces config.
The only thing I will say is, incase anyone else gets stuck, I was trying for ages to logon via telnet to set config file etc and it was saying wrong username/password.I was using admin/infinite but it was actually admin and no password.

And one word to Motorola, thanks for making these nice hackable modems but in future can you make the standby buttons easier to get back in at the same time as the PCB ;-)

Thanks for eveyones help with this
 
Yep!
I just kept trying, all weekend in fact. In the end I got so fed up I thought Ill have one last go before I use it an interesting paperweight and the little bugger worked fine!
Got infinite running on it and it works great, even forces config.
The only thing I will say is, incase anyone else gets stuck, I was trying for ages to logon via telnet to set config file etc and it was saying wrong username/password.I was using admin/infinite but it was actually admin and no password.

And one word to Motorola, thanks for making these nice hackable modems but in future can you make the standby buttons easier to get back in at the same time as the PCB ;-)

Thanks for eveyones help with this

pleased you got it sorted in the end mate weldone :)
 
Back
Top