sb3100 uncap help

shadowlord

Inactive User
Joined
Dec 11, 2004
Messages
26
Likes
0
#1
I’m having a problem flashing - uncapping a sb3100 I have been at it now for the past 2 days and it’s starting to annoy me now. The problem is that it won’t let me upload a new flash or let me download the configuration file so I can edit it then reload it.

I have tried Sbrider with the default vxWorks file and a vxWorks file I downloaded specifically for the 3100 but both return a "netboot error". I also noticed that the modem will restart 30-60 secs after the error has been displayed and not when instructed to by the program. I have tried restarting the modem manually while the program has instructed it is going too automatically to try and trick the program into thinking it's automatically restarted the modem, but guess what it didn’t work. :D
I have restored the modem to factory settings but nothing I seem to do helps.

I have tried tftp32 and Cmflash with no success just hangs after displaying "modem will now download the file" or something similar can’t remember exactly.

I have tried the guides posted in the download section for the 4100 and 4200, as I understand the process is the same apart from using different firmware. I have also tried other methods and guides I have found elsewhere with no success. I believe I have tried almost every method available to uncap - flash this modem: S I would like to note that the modem is fully working and I have had no problems with it in the past. The modem is on the N*L network and the firmware on the modem is:

Software Version: SB3100-3.2.9-SCM-NOSHELL
Hardware Version: 1
MIB Version: II
GUI Version: 1.0
VxWorks Version: 5.3

I believe this is an uncapable firmware? Has anyone got any guide's specifically for the 3100? Can anyone try and help me get this sorted, any help is always appreciated.
 

666

Inactive User
Joined
Mar 17, 2005
Messages
934
Likes
6
#2
i,m not sure about this did you change your ip

192.168.200.1

225.225.222.0

192.168.1.1
 

lincsat

Member ++
Joined
Aug 11, 2005
Messages
630
Likes
10
#3
After you tell netboot to restart the modem, you need to press the reset button on the back of the modem twice about 1 second apart, took me about 3 attempts to get it right.
 

shadowlord

Inactive User
Joined
Dec 11, 2004
Messages
26
Likes
0
#5
I managed to start a ftp server on Sbrider using a diffrent NIC, but now it wont upload the VxWorks.st file. Sbrider says "server started ok" and thats it! I put the VxWorks.st file in the C:\ Dir and pointed to it wtih Sbrider. I just dont understand why it wont upload the file. Anyone know how to fix this?
 

name750

Inactive User
Joined
Mar 30, 2005
Messages
843
Likes
0
#7
Let us all know what you did to succeed.
I might be getting one of these soon and I'm having a nightmare with sb5100.
It could save me and some others a headache.
 

shadowlord

Inactive User
Joined
Dec 11, 2004
Messages
26
Likes
0
#10
The problem I was having was with my NIC. If you follow the guide for the SB4100 & SB4200 you shouldn’t have any problem unless of course you have the same NIC as me ;) Just make sure you restart the modem. wait about 30 seconds for the unit to reboot, then as it starts to reboot backup press the reset button twice about a second apart and it should reboot and start updating.
 
Joined
Oct 11, 2005
Messages
1,804
Likes
2
#11
ahh i get ya i had this b4 with my router when i killed it lol and turned it into a paperweight lucky i had boot wait active i had to do this kind of thing then and w8 a bit so it got the firmware from my own tftp ;)
 
TEST
Top