samsung 2100c help

packer

Inactive User
Joined
Mar 13, 2005
Messages
408
Reaction score
1
Hi all just got above box from a m8 to do ive tried every thing to get bk off it but the bk keeps comming up 000000009000000 or similar ird is always ok ive done others with bk extractor v2.2 any the currnet configs no probs but this one wont play ball ive shorted battery to reset ive tried putting it on stream but still the same also when i try to put in debug mode the on off switch goes green but i dont get zero on display no matter how long i wait any help would be great
 
hi mate

u did not say who ur provider is
if its pure let the box bootup and then do ur stuff.

ps. locations have changed and u might need to edit the config file in bk2.2

my kit did not go to 0 its ready when then green light comes back on.

good luck
 
khan thanks for reply m8 im in pure n*l area m8 have you got the new configs m8
 
have u tried these m8

[NTL]
IRD =0x20020004
BOXKEY =0x00F6A8A8 8
 
Thank you all for replies will try theses bytes will let you know how i get on cheers all again
 
hi lads have tried all above bytes but still no joy anymore help would great its doing my f**king head in cheers all
 
You should get it from at least one of these bytes:
Try these:
BYTE 0x20020004 4 * = ird
BYTE 0x00F6A930 8
BYTE 0X00F6A8A8 8
BYTE 0XF6A8A8 8 **
BYTE 0x00941460 8 **
BYTE 0x00941464 FF
BYTE 0X00942D24 8 **
BYTE 0x009004E4 FF
BYTE 0x00931CCC FF
BYTE 0x00931C58 FF
BYTE 0x00931C54 FF
BYTE 0x00931BE4 FF
BYTE 0x00974C70 FF**
BYTE 0x009B5290 FF**
BYTE 0x008F16B0 FF
BYTE 0x00A0E6DC FF

The ones with ** after are the most common.

Just remember to short the baterie before you use OCD on it ok ;)
and check you soldering is correct.

Clive.
 
Hi all just got above box from a m8 to do ive tried every thing to get bk off it but the bk keeps comming up 000000009000000 or similar ird is always ok ive done others with bk extractor v2.2 any the currnet configs no probs but this one wont play ball ive shorted battery to reset ive tried putting it on stream but still the same also when i try to put in debug mode the on off switch goes green but i dont get zero on display no matter how long i wait any help would be great
I no you have done these before but i forget the odd thing my self
So have you
Check list
Switched of your computer befor connecting your jtag
Checked net id and freq
Got mac-mot running in background
Checked jtag is working ok (pref on another box)

Hold jtag on points boot up box wait till L20 comes on then hold the down arrow button till L40 comes on then let go and wait till 0 shows on front of box then start bk extractor v2.2 but make sure you have the mac-mot running before you start all this
 
thanks all who replied ive tried alot of bytes now no joy clive58 you put that list of bytes up but or these for ocd only or can i put the in bk2.2 also if not by any chance would you have a tut for ocd as i have no idea how to use it cheers
 
these are the bytes i use in bke

had no probs with them so far

but since some areas have changed have had no boxes to do lol

[NTL]
IRD =0x20020004
BOXKEY =0x00F6A8A8

[CW]
IRD =0x20020004
BOXKEY =0x00941464

[PACE]
IRD =0x20040000
BOXKEY =0x20040004
 
dave_c thanks for reply m8 they are the bytes i used myself but since the new vi*gin update they dont seem to work m8
 
Hi packer, I have a friend with the same problem, he brought it round the other night, we removed and resoldered the jtag but no joy. Its giving the same reading in the BK as u r getting. We tried going in to em and connecting bke but still nothing. Tried it with OCD, BKE and SDT and all giving dodgy bk's.

The problem seems that the box itself wont go into debug mode, the green light comes on ok but channel 0 doesnt come up. The tv screen just shows the black screen with the virgin logo and loading on it. Tried a few different bytes as well but still no joy. Net id an freq r fine, but we reset them anyway just incase.

The only one thing i noticed that didnt look normal was the date and time settings in the em. It is showing a date of 7th January 2007 even after the battery is shorted an the box updates. I dont know if this is a problem or not, maybe its nothing but i thought it was odd. I dont remember what version of VM software its running but i could find out. btw its a sammy 2100 and in pure ntl.

any ideas or suggestions would be really appreciated...
 
roisin cheers for info but still no joy here ive tried so many different bytes now no joy will let you know if i have any luck im in pure with a 2100 also
 
dave_c thanks for reply m8 they are the bytes i used myself but since the new vi*gin update they dont seem to work m8



hi mate try these they work evey time for me in pure on sammy 2100c

IRD =0x20020004
BOXKEY =0x00f69af8

hope it helps jai
 
Hi All,

Here's a couple more 3.5 software I picked up on my travels

[NTL]
IRD =0x20020004
BOXKEY =0x0086b6b0

also try
[NTL]
IRD =0x20020004
BOXKEY =0x008abcd0

and
[NTL]
IRD =0x20020004
BOXKEY =0x00f69af8
 
hi

the location above is the right 1 for n*l

this is what i do

1. reset by shortin bat.
2. go to engineer menu set freq and net id and pin.
3 let the unit boot up till u get a free to air stuff.
4. connect stb to do a force boot by holding down button, keep holding till ld14.
5. light will go red.
6. then it will go green.
7. open up bk2.2 making sure edited config 1or 2 which 1 u r using with new location (bk= 0x00f69af8 ird= 0x20020004)
8. select ur area u have 3 option 2 for sammy and 1 for 40**
9 hit connect. u should have ur numbers.

ps some time mine does not come on first hit, so hit again.

hope this helps works for me every time

good luck
 
Back
Top