sammys

Joined
Mar 16, 2005
Messages
1,673
Likes
4
#1
Ok guys i got 2 sammys,i cant get bk using bk22,i cant use ocd correctly.how do i get bk.first 2 sammys i used bkk22 and got no response,treid again got errror 43,theyv get fta.I hav enow got another 1 totally virgin,do i need to configure bkke22 to work with these stb.i never had the trouble before vod.or bkk22what is happening??do i up date and jtag??I,m in pure ntl
 

Exclusive

DW Regular
Joined
Oct 16, 2003
Messages
7,346
Likes
34
#3
have a look here

this is what i did and it worked

http://www.world-of-digital.com/forums/showthread.php?t=62708

and go down to -

this bit

Don't bother m8, just reset your netid to your area and let the box take the update .......
Uses these Bytes in OCD and they will lift the BK & IRD off the latest software version:
BYTE 0X00942D24 8
BYTE 0x00F6A8A8 8
Byte 0x00a0e6dc 8 12FF
Byte 20020004 4 12FF
byte 0x20020004 4
byte 0x00A0E6DC 8

Try the above m8 in OCD, worked for me 2 days ago NTL. Type 'em in exactly as FATBLERK written 'em out in the command line of OCD one at a time and hopefully it'll spill the beans with one of the bytes first giving IRD quickly followed by BK. Best Briles.
 
Joined
Mar 16, 2005
Messages
1,673
Likes
4
#5
what is wrong with these programmes?i can solder?its not leads so its the bytes within bkk22? am i wrong?
 

mattie_here

Inactive User
Joined
Mar 30, 2005
Messages
130
Likes
0
#6
You can still use BKE 2.2 but you have to edit the config file when the memory locations change after software updates. To do this, click on Tools -> Jtag -> Edit Config1 / Config 2. You may need to check the directory setup for where the 2 .ini files are located (under Config menu).
The latest BK location is at 0x00F6A8A8 for pure NTL.
 

mattie_here

Inactive User
Joined
Mar 30, 2005
Messages
130
Likes
0
#7
Oh and one more thing I noticed with sammys:

Press DOWN immediately on power up. Box will go from ld:03 - ld:14 (release button) - ld:40 very briefly, then standby (red power indicator) for up to a minute, then green power indicator and 0 showing on LED display. Now connect with SDT, OCD, BKE etc.

If you wait til ld:20 shows and then press DOWN, and it then goes to ld:40 then for some reason you will get all zeros for the BK.
 
Joined
Mar 16, 2005
Messages
1,673
Likes
4
#8
bytes for bbbk22

ok so i change bytes in tool,then apply to directory c:??in bkk22.Mattie did you get pm?the bytes there at present are ird 0x2002004 bk0x00a0E06dc.config1config 2 ird the same bk 0x00931c58
 
TEST
Top