Sammy 2100 T/B

Steve_M

Inactive User
Joined
Jan 18, 2007
Messages
81
Reaction score
0
I've got a Sammy 2100c that I don't know the 'status' of. I am trying to work out if a T/B mod has been done. The two resistors are still fitted so first impression is that it hasn't.
However, when I look in the Engineers menu page 16 Status Monitoring log there is about two hundred entries like this spread over a period of days:
CAK Callback Connection Attempt
CAK Callback Connection Failure

I'm reading this as the box has been trying to call home but can't.
Does this mean the box has a different T/B mod or simply hasn't been connected to the network.

Easiest solution would be to remove the two resistors anyway but I'm curious and here to learn.

Steve
 
Follow the tracks either side of the resistors and see if the tracks have been cut. Also when you boot the box up connected to the stream there should be no IP address if TB has been cut, aslo messages in the log similar to CM ranging failed.
 
Talkback-Mine dosent flash also.

My talkback dosent flash either.I just press On demand or interactive and if it dosent work im happy that the talkback has been cut ok.
 
Sammy 2100, and I do get error mo44 when red is pressed etc...
 
Sammy 2100, and I do get error mo44 when red is pressed etc...


strange both my sammys 2100c started flashing when i cut t/b ...but i have removed the led bulbs now...maybe something like that has happened to urs?? did you cut t/b urself?
 
strange both my sammys 2100c started flashing when i cut t/b ...but i have removed the led bulbs now...maybe something like that has happened to urs?? did you cut t/b urself?

strange i thought it was pace boxs that flash not sammys
i must be going mad
 
To think about it even my pace boxes dont flash, and i cut the TB myself...
 
I have had a 4001 and a 4010 and neither flashed. I also had a 2100 and yes it did flash.
 
Back
Top