rom11 revA16???

Viper

Inactive User
Joined
Mar 16, 2005
Messages
231
Likes
0
#1
i know ur not supposed to but i wrote a rom11 au image onto a rom11 that already had an au image on it, now i cant get into it, when i read the card it comes up as rom11 rev a16??? and asks for bd0 and bd3 keys.

i can dump the card in xncs but the bd keys that it shows do not work in nagraedit or romstudio. is there any chance i could sort it??
 

crackerchalk

DW Member ++
Joined
Aug 16, 2005
Messages
1,931
Likes
41
#4
Viper said:
i know ur not supposed to but i wrote a rom11 au image onto a rom11 that already had an au image on it, now i cant get into it, when i read the card it comes up as rom11 rev a16??? and asks for bd0 and bd3 keys.
i can dump the card in xncs but the bd keys that it shows do not work in nagraedit or romstudio. is there any chance i could sort it??
Doesnt sound like u have killed the card
Or u couldnt read it in xncs
Have u ever got rom studio to work?
Cos u may need to adjust the settings
Click settings phoenix
TX delay 20 and RX delay 80
If u read it in xncs it writes the 4 bd keys
Also I have written different images to the same card
I normally leave card with a blank good image
which is edited and written back to same card
Just dont write a rom 10 on 11 or visa versa
 
Joined
Mar 20, 2005
Messages
959
Likes
7
#5
There’s nothing wrong in writing a rom11 image to a rom11 card, unless you meant
That you wrote a rom11 image to a rom10 card

Go back to the first image you had in that card ((If you saved it)) and the BD0 key is there

I know that it’s a bit late”! bur anybody that has problems opening the new romstudio 2.4,, For it to work you have to install (((Microsoft NET Framework1.1)))
 
TEST
Top