rom 11 not reading

dogiatal10

Inactive User
Joined
Oct 18, 2004
Messages
317
Reaction score
0
i have a couple of cards that will not read, this is what i am getting:

Opening of COM1 was successful
ATR String: 3F FF ** ** ** ** ** A0 47 00 44 4E 41 53 50
30 31 31 20 ** ** ** ** ** ** 4B
ROM Revision: 011
EEPROM Revision: ......
CAM Date request failed
Closing of COM1 was successful

Anybody got any ideas, i also have some other cards that are fine so i know that the setup and all the software and hardware are fine, just never had this before?
 

carwash

Member ++
Joined
Mar 20, 2005
Messages
959
Reaction score
7
What version of nagraedit are you using????? Only Nagraedit 4.1 works

Try reading with XNCS and see what it says
 

dogiatal10

Inactive User
Joined
Oct 18, 2004
Messages
317
Reaction score
0
i am using negra 4.1 and xncs is coming up with this info

ATR=3F***************************************************
Info=DNASP011
Retrieving card info...
Card info retrieved :)
Installing ghost provider...
1.Dumping dataspace...
Error dumping dataspace...
Error Installing Ghost...

any other ideas?
 

dogiatal10

Inactive User
Joined
Oct 18, 2004
Messages
317
Reaction score
0
the infinity usb phoenix, i know it is not the programmar as i have done some other cards and they are all ok
 

_Phat_

Inactive User
Joined
May 1, 2005
Messages
0
Reaction score
0
Location
The Pits
Uses a virtual com port, you haven't changed any settings at all ?
 

dogiatal10

Inactive User
Joined
Oct 18, 2004
Messages
317
Reaction score
0
rom studio keeps giving me and run-time error '13': type mismatch and mrom gives me resetting the card... ok, sending string 1..... shit, i think the cards are all fecked
 
TEST
Top